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Section 2
Text Editing
By the end of this Section you should be able to:
Use Advanced Find and Replace Options
Use Paste Special Options
Use AutoCorrect and AutoFormat
Create AutoText
Change Text Flow and Wrap

To gain an understanding of the above features, work through the Driving
Lessons in this Section.
For each Driving Lesson, read the Park and Read instructions, without
touching the keyboard, then work through the numbered steps of the
Manoeuvres on the computer. Complete the Revision Exercise(s) at the end of
the section to test your knowledge.
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Driving Lesson 6 - Find and Replace
Park and Read
The Find and Replace feature allows you to search a document for specific
words, phrases and sentences. However, you can also use it to find or replace
other items such as page breaks, paragraph marks and specific formatting of
fonts and paragraphs.

Manoeuvres
1.

Open the document Aurora Formatted, making sure the cursor is at the
beginning of the document.

2.

Select Find from the Editing group on the Home tab. A Navigation panel
is displayed on the left of the screen.

3.

Simple searches can be made by entering text in the Search Document
at
box, but to search for special characters or specific formatting, click
the right of the Search Document box and select Advanced Find from
the list of options to display the Find and Replace dialog box.
to reveal extra

4.

Select the Find tab in the dialog box then click
search options.

5.

Click
and from the list select Paragraph Mark. Notice that ^p is
entered in Find what.

6.

Click Find Next to find the first mark.
Continue to click Find Next until this
message appears.

continued over
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Driving Lesson 6 - Continued
7.

Click OK.

8.

Click
again and, this time, find the manual page break. Click
Find Next again and then OK at the message.

9.

When you’ve done this, delete the ^m entry in Find what.

10. To find the paragraph that has been justified, click
Paragraph. From Alignment select Justified.

then select

11. Click OK and then Find Next. The first paragraph which is justified is
highlighted. Click Find Next again and then OK at the message.
12. Click
in the Find and Replace dialog box to clear the
Justified selection.
13. Click
and select Font. To find the red text in the document click
the drop down list for Font color and choose red from Standard Colors.
Click OK.
14. Click Find Next to locate the red text. Click Find Next again to check for
any more red text, then click OK.
15. Formatting can also be replaced. Click the Replace tab in the dialog box.
Place the cursor in the Replace with box and click
Font and from Font color, select Blue. Click OK.

and then

16. Click Find Next. Click Replace to change the red text to blue. When the
Word has finished… message appears, click OK.
17. To remove the search criteria, place the cursor in the Find what box, and
click the No Formatting button. Click OK. Repeat for the Replace with
box.
18. Special characters can also be replaced using the Replace feature. With
the cursor in the Find what box, click Special and select Manual Page
Break.
19. Click in the Replace with box, click Special and select Paragraph Mark.
20. Click Find Next. Click Replace to change the page break with a
paragraph mark.
A multiple replace is achieved by clicking Replace All.
21. Click OK at the end of search prompt then close the Find and Replace
dialog box.
22. Close the Navigation pane and close the document without saving.
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Driving Lesson 7 - Paste Special Options
Park and Read
Cut and paste is a very useful, time saving feature, but if you simply paste, the
text will be added with its original formatting and any styles it contains will
automatically be brought into the destination document. Paste special gives
you more control over how the cut or copied text is added to the document. You
can choose whether to retain the source formatting, or not.

Manoeuvres
1.

Open the document Colorado.

2.

Format the first paragraph to have a Red font colour and format the
second paragraph to be Blue and Italic.

3.

Highlight the second paragraph, including the paragraph mark or space at
the end, and click the Copy button on the Home tab.

4.

Click at the end of the third sentence in the first paragraph and click
Paste. Notice how all the formatting (blue and italic) from the second
paragraph has been retained. This is the default option when pasting.

5.

The pasting option can be changed by clicking on the Paste Options
smart tag (or pressing <Ctrl>).

6.

The first option Keep Source Formatting is selected by default. Move the
cursor over the second option Merge Formatting. The formatting of the
target (Red) is merged with any extra formatting from the source (Italic).

7.

Click on the third option Keep Text Only. Now none of the original source
formatting is retained and the default formatting of the new document is
applied.

8.

This option is also available by using the Paste Special button. Position
the cursor somewhere in the third paragraph and click the drop down
arrow on the Paste button. Select Paste Special.

9.

Select Unformatted Text from the options and click OK. The text is
pasted without any of the original source formatting.

10. Close the documents without saving.
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Driving Lesson 8 - AutoCorrect
Park and Read
AutoCorrect is a tool that can automatically replace certain text with alternative
text as you type. The most widespread use for this is to correct common
spelling errors, so that for example ”teh” can be added so that it changes
automatically to “the”. It is also possible to replace common grammatical errors,
and there are options to correct capitalisation mistakes.

Manoeuvres
1.

Start a new document and type in the following text, exactly as it appears:
the ship sailled past the pier and into teh open sea.

2.

Notice how spelling and capitalisation errors are automatically corrected.
Now type in the days of the week, each followed by a space, but do not
capitalise the first letter. This error is also automatically corrected.

3.

and select
Click the File tab
Options. Select Proofing from the
left of the dialog box and click
.
Note
which
options are checked. To see which
text will be automatically replaced by
AutoCorrect, scroll down the list of
entries.

4.

New entries can also be added. In
the Replace box, enter your initials
and in the With box, enter your full
name. Click on Add, then click OK
and OK again.

5.

Now type in your initials on the page,
(in the same case as before), press
<Spacebar> and they are automatically replaced with your full name.

6.

Display the AutoCorrect dialog box. Scroll through to find your initials.
Click on them once, enter a change to the previous entry in the With box,
click Replace, click Yes to redefine the entry. Click OK and OK again.

7.

Now type in your initials, press <Spacebar> and they are automatically
replaced with your redefined name.

8.

Display the AutoCorrect dialog box again. Scroll through to find your
initials. Click on them once and then Delete to remove the entry. Click OK
and click OK again to close the Word Options dialog box.

9.

Close the document without saving.
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Driving Lesson 9 - AutoFormat
Park and Read
Some formatting of documents can be applied automatically, either as text is
being entered or afterwards in a separate step. This is called AutoFormat.
Once a document has been altered in this way, it is still possible to change the
formatting.

Manoeuvres
1.

Open the document Papillon.

2.

Display the AutoCorrect dialog box as described previously and select
the AutoFormat tab to see which features will be applied when
AutoFormat is run. Built-in Heading styles should be 'on'.

3.

Look under the AutoFormat As You Type tab to see which options will be
applied as you enter text. Built-in Heading styles should be 'off'.

4.

Click OK to close the dialog box and then OK again. At the beginning of
the first paragraph, enter the title Background, press <Enter> to create a
paragraph title.

5.

In the same way, add the title Escape to the second paragraph.

6.

AutoFormat is not displayed by default in Word 2010. To add it to the
, then Options. In the
Quick Access Toolbar, click the File tab,
Word Options dialog box, click Quick Access Toolbar on the left. From
the Choose commands from drop down list select All Commands. From
the list of commands in the category, select AutoFormat, click Add, and
then OK.

Commands can also be added to a new group on the Ribbon by using the
Customize Ribbon option rather than Quick Access Toolbar.
7.

Click the AutoFormat button,
display the AutoFormat dialog box.

on the Quick Access Toolbar to

8.

Select AutoFormat now and click OK. Note the document changes.

9.

Print the document and close it without saving.

10. Open Aurora and add the following paragraph titles: Causes, Locations,
Height and Mythology.
11. AutoFormat this document, print it and close it without saving.
12. To remove the new button from the Quick Access Toolbar, right click on
the button and select Remove from Quick Access Toolbar.
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Driving Lesson 10 - AutoText
Park and Read
Phrases (or graphics) that are used frequently can be stored in an AutoText
list, so that they can quickly be added to a document. The required text can be
given a different name to identify it and can be called up at any time.
Once an AutoText entry has been created, it can be inserted into any
document. Some AutoText entries already exist within Word and can be found
within the Building Blocks Organizer.

Manoeuvres
1.

Open the document Apology.

2.

Move to the end of the document and select the text Customer Care
Manager.

3.

From the Insert tab, click Quick Parts from the Text group and select
AutoText.

The AutoText command could be added to the Quick Access Toolbar in the
same way as the AutoFormat command in the previous driving lesson.
4.

Click Save Selection to AutoText Gallery at the bottom of the drop down
menu. The Create New Building Block dialog box appears.

5.

For the Name of the AutoText entry, type in Title.

AutoText added here will be available to other documents processed in this
copy of Microsoft Word.
6.

Click OK.
continued over
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Driving Lesson 10 - Continued
If the name Title already exists in the AutoText list, the following dialog box
appears and you will need to click Yes to modify the existing entry.

7.

After at your convenience in the second paragraph, type The also
wishes to visit you.

8.

Position the cursor between The and also, then click the Quick Parts
button and select AutoText.

9.

Title, the entry created earlier, is available from the list in the dropdown
menu. Scroll down and click on it to place the AutoText in the document.
Adjust the spacing if necessary.

10. To delete the Title AutoText,
click the Quick Parts button
and select AutoText to display
a list of available entries.
11. Scroll down the list and right
click on the Title entry.
12. Click Organize and Delete and
the Building Blocks Organizer
is displayed, with the Title
AutoText highlighted. Click
Delete and then Yes. Close the
Organizer.
13. Close Apology without saving
and start a new document.
14. Some words, such as days of the week and months, can be inserted
automatically. Start to type Monday and when the box appears,
, press <Enter> to complete the entry. This is called
AutoComplete.
15. Close the document without saving.
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Driving Lesson 11 - Text Flow and Wrap
Park and Read
There are a variety of formatting options available when including objects such
as graphical objects and tables in text. They can have their own space within
the text or they can be included within text blocks so that the text ‘wraps’ around
them. This can be either on one side of the object or the other, or on both sides.
Alternatively the object can be placed behind the text.

Manoeuvres
1.

Open the Wrapping document.

2.

Look at the first image on page 2. This is a Clip Art image. It has its own
fixed space in the text (in this example, it is in its own paragraph) and the
layout is known as In line with text. This is the default layout when
inserting images.

3.

Right click on the image and select Wrap Text to see a list of options.
Select More Layout Options. The Wrapping style is In line with text.

4.

Click on the Square option for Wrapping style and from Wrap text select
Left only. Click OK. The image is now ‘floating’ with text wrapped on the
left.

5.

Drag the image to the right margin and up until it aligns with the top of the
first paragraph on the page. As the image is moved, the text is
automatically reformatted around it.
continued over
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Driving Lesson 11 - Continued
6.

Right click on the picture of the tower on this page, select Wrap Text and
select the Square option from the list. The text is wrapped on both sides of
the picture.

7.

Drag the picture to the left margin and align with the top of the last
paragraph on the page. The text wraps to the right of the picture.

8.

Right click on the picture below the Pets Corner text, and select Wrap
Text then Tight.

9.

Now the text is wrapped more tightly to the shape of the picture. Drag the
picture up until it aligns with the top of the Pets Corner paragraph.

10. Right click on the Smiley Face drawn shape below the Gift Shop text,
and select Wrap Text then Behind Text.
11. The image is now seen behind the text. Drag it up so that it is behind the
Gift Shop text.
12. Text can be wrapped around other objects. Click in the table in the Tea
Room text and from the Layout tab, click Properties in the Table group.
13. With the Table tab in the dialog box displayed, select an Alignment of
Right and a Text wrapping of Around.

14. Click OK.
15. Select the Visitor Numbers chart on the last page. Click on the chart
border to make sure no individual component is selected.
16. Click Position on the Format tab. Select Position in Top Right with
Square Text Wrapping.
17. Drag the chart down until it aligns with the top of the paragraph text.
18. Click on a blank area of the organisation chart on the last page and from
the Format tab select Arrange, then Position. Select Position in Middle
Left with Square Text Wrapping.
19. Close the document without saving.
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Driving Lesson 12 - Revision: Text Editing
This is not an ECDL test. Testing may only be carried out through certified
ECDL test centres. This covers the features introduced in this section. Try not to
refer to the preceding Driving Lessons while completing it.
1.

Open the document Birds.

2.

Remove any existing criteria from the Navigation pane search box then
use the advanced Find and Replace options to find Footnote Marks
(from the Special list). How many are found?

Make sure the dialog box does not already contain any formatting search
criteria, e.g. font colour red, or this will not work.
3.

Find all paragraph marks in the document. How many are found?

4.

On a blank line below the first paragraph, insert the image branch from
the supplied data.

5.

By changing the properties of the picture and moving it, position it so that it
appears on the right of the page, aligned with the top of the first paragraph
and with the text wrapped on the left.

6.

Select the picture at the end of the document and change the format so
that it appears in the centre of the last paragraph, behind the text.

7.

Which method of pasting would you use if you wanted to keep all
formatting from the source document?

8.

Create an AutoText entry, for the text Created for you by Your name.

9.

Insert the AutoText just created, on a new line at the end of the
document.

10. Print the document then delete the AutoText entry.
11. Close the document without saving.

Answers are shown in the Answers section at the end of this guide.

If you experienced any difficulty completing this Revision refer back to the
Driving Lessons in this section. Then redo the Revision.
Once you are confident with the features, complete the Record of Achievement
Matrix referring to the section at the end of the guide. Only when competent
move on to the next Section.
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Section 5
Tables
By the end of this Section you should be able to:
AutoFormat Tables
Merge and Split Cells
Convert Text to a Table
Sort Data in a Table
Perform Calculations
Change Table Properties and Setup

To gain an understanding of the above features, work through the Driving
Lessons in this Section.
For each Driving Lesson, read the Park and Read instructions, without
touching the keyboard, then work through the numbered steps of the
Manoeuvres on the computer. Complete the Revision Exercise(s) at the end of
the section to test your knowledge.
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Driving Lesson 29 - Table Styles
Park and Read
You can quickly give your table a professional design by using one of Word’s
built-in table formats. You can also create your own table style.

Manoeuvres
1.

Open the document Staffing.

2.

Place the cursor within the table and select the Design tab from Table
Tools. Move the cursor over the styles in the Table Styles group to see
the effect.

3.

Click on the More arrow in Table Styles.

4.

Click on any style to apply it to the table. Try different examples.

To create a new table style, click the New Table Style button in the Table
Styles drop down and choose the required settings. The new style will then
appear in the Custom area of the Table Styles list.
5.

Word 2010
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Driving Lesson 30 - Merging & Splitting Cells
Park and Read
Cells in a table can be merged or split. To merge cells means to join two or
more cells together to make one large cell. To split cells means to divide a cell
into two or more cells.

Manoeuvres
1.

In a new document, create a table with 5 columns and 10 rows.

2.

Move the cursor to the second cell on the top line, select that cell and the
cell to the right of it. Select the Layout tab (under Table Tools). Click
Merge Cells.

. The cells are merged.

3.

Merge the two cells at the right of the top row then all of the cells on the
second row.

4.

Merge cells 1 and 2 on rows 3 to 9. This must be done one row at a time.

5.

Merge cells 1 to 4 on the bottom row.

6.

Your employer wants you to keep a record of daily sales to keep in your
Personal Development folder. Enter text into the table until it matches the
diagram below.

7.

Your employer has decided to add product reference numbers to the table.
Position the cursor in the cell containing Product and click Split Cells
, from the Merge group in Layout.

continued over
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Driving Lesson 30 - Continued
8.

Make sure 2 columns and 1 row are selected from the Split Cells dialog
box and click OK.

9.

Enter Ref. in the cell to the right of Product and split the cells in the six
rows below.

Cells that have not been merged can still be split.
10. Save the document as Sales Checklist and close it.
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Driving Lesson 31 - Converting Text to a Table
Park and Read
Existing text can be converted to table format, providing the text is already
separated into fields. This can be done with commas, tabs or paragraph marks.
It may be necessary to remove any extra commas or tabs to reach the required
format.

Manoeuvres
1.

Open the document Diary. Select all of the text.

2.

Select the Insert tab and click Table.

3.

Click Convert Text to Table.

4.

The Number of columns is calculated from the number of fields in the
first line of the text, this should be correct. Check that Separate text at
selection shows Tabs and click OK.

5.

The text will now be in table format. Apply any Table Style to the table, as
desired.

6.

Save the document as Converted and close it.

To convert a table into text, select the table and display the Layout tab. Click
Convert to Text,
. From the Convert Table to Text dialog box,
choose how the text is to be separated. Click OK.
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Driving Lesson 32 - Sorting Table Data
Park and Read
A table can be sorted in order of any column, with secondary sorts being
applied, if required. Ascending or descending sorts can be performed on text or
numbers.

Manoeuvres
1.

Open the document Vacation. This shows the holiday entitlement of staff
members.

2.

Click anywhere within the table. Select the Table Tools Layout tab.

3.

From the Data group, click Sort to display the Sort dialog box.

4.

Check that Header row is selected in the My list has area. The Sort by
choices will now show the column headings.

5.

Select Surname and Ascending. Click OK to sort the table by surname,
A-Z.

continued over
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Section 5 Tables

Driving Lesson 32 - Continued
6.

Now, with the cursor in the table, click Sort again. Select Surname and
Descending, then click OK to sort by surnames Z-A.

7.

Again, with the cursor within the table, click Sort. From the Sort by
selection, choose Days Holiday, Descending and click OK (note that the
Type changes to Number).

8.

Repeat this sort, adding Surname, Ascending in the Then by section.
Select OK to sort the list by the amount of holidays, then A-Z by surname.

9.

Who is last on the list?

10. Save the document as Vacation2, obtain a printed copy and close it.
Blank rows in a table will be sorted along with the data. It may be prudent to
remove them and then replace, if necessary, after sorting.
Answers are shown in the Answers section at the end of this guide.
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Driving Lesson 33 - Performing Calculations
Park and Read
Calculations can be carried out within a table. A column of numbers can be
summed, or any basic calculation can be performed on the data within the table.
Every formula must start with the equals sign =. Standard mathematical
functions are used to create formulas.
Like a spreadsheet, each column in a table is referred to by a letter: A,B,C,D,
etc., whilst rows are referred to by numbers: 1, 2, 3, 4, etc. The cell address,
e.g. A1, is the position where the row and column intersect. It is this cell
address that will be used to build formulas, e.g. =A1 + A2.

Manoeuvres
1.

Create a 5 x 5 table in a new document, and in the first column (column A)
enter a list of four numbers.

2.

With the cursor in the last cell of
the column, display the Layout tab
from Table Tools and click
. The formula dialog box
suggests an appropriate formula.

3.

In this case SUM field code is
required. Use the Number format
drop down to select 0.00, click OK
and the sum is complete with 2 decimal places.

4.

and using the Number
With the field code highlighted, click
format drop down, select 0, a format with no decimal places. Click OK to
apply the different number format.

5.

Place the cursor in cell B2. Click Formula. Delete the suggested formula
and enter =a1*a2. Click OK and the answer will be displayed.

6.

In cell B3 use the same method to calculate a2/a1.

7.

To calculate the Product of the above two cells, with the cursor in B4,
open the Formula dialog box and remove the suggested formula. Type =.

8.

From the drop down list under Paste function, select Product.

9.

In the brackets insert B2,B3. The formula should read
=PRODUCT(B2,B3), the equivalent of B2*B3. Click OK to see the result.

10. Change the value in A1. Note that the formulas are not automatically
updated. Select the whole table and press <F9>. All formulas are
recalculated.
11. Close the document without saving.
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Driving Lesson 34 - Table Properties and Setup
Park and Read
Various aspects of a table can be changed, for example the cell margins, text
alignment and direction. If the table is large, you can apply settings so that the
heading rows are repeated on each page, or so that rows either break or don’t
break across pages.

Manoeuvres
1.

Open the document Company and select the top row of the table - the
text direction is to be changed.

2.

Select the Layout tab from Table Tools. From the Alignment
group, select Text Direction.

3.

The text can now be read downwards. Click Text Direction
again.

4.

The downward direction is changed. Click Text Direction again.

5.

The text is returned to its original position.

6.

The top row of the table is now too large and the other rows could be
wider. Click on the table select icon, , at the top left corner to select the
whole table.

7.

Click on the Layout tab. Click the Properties button in the Table group. In
the Table Properties dialog box, select the Row tab.

8.

From Size, check Specify height and enter 1 cm in the box. Ensure At
least is selected.

9.

Click OK.

10. With the whole table still selected, display the Table Properties dialog box
again. The column width can also be altered from here. Click on the Row
and then the Column tabs to review the information.
11. Select the Cell tab. Click Options.
Alternatively when setting the cell margins for a whole table, click the Cell
Margins button in the Alignment group on the Layout tab.
continued over
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Driving Lesson 34 - Continued
12. In Cell Options remove the check from Same as the whole table so that
the margins can be set manually. Change the Top cell margin to 0.2cm (to
move the text down in every cell).

13. Click OK, then OK again to see the effect.
14. With the whole table still selected, display the Table Properties dialog box
again. From the Cell tab, in the Vertical alignment section, the available
options are Top, Center and Bottom. Select Bottom alignment and click
OK. The text is moved to the bottom of each cell.
Alternatively use the nine Align buttons in the Alignment group on the Layout
tab to align the text in cells.
15. Place the cursor in front of the surname on the bottom row on page 1.
Press <Enter> until the text moves to the next page. This row has been
split across 2 pages.
16. Select the table and display Table Properties. On the Row tab, notice
Allow row to break across pages is checked.
17. Clear the check and click OK. Notice that all the data from the row is now
back together.
18. Remove the paragraph marks added previously, the row moves back to
page 1.
19. If a table is split over more than one page it’s a good idea to have
headings on each page. Select the top row and make it bold.
20. With the top row still selected, display the Table Properties and the Row
tab.
21. Check Repeat as header row at the top of each page. Click OK.
22. Check the top of each page to see the header row.
23. Save the document as Company2 and close it.
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Driving Lesson 35 - Revision: Tables
This is not an ECDL test. Testing may only be carried out through certified
ECDL test centres. This covers the features introduced in this section. Try not to
refer to the preceding Driving Lessons while completing it.
1.

Start a new document.

2.

Create a new table to match the table below, an invoice (you will need to
merge cells).

3.

Print the document and close it without saving.

4.

Open the document Quotas.

5.

Convert the text to a table (separated at tabs).

6.

Calculate the total sales for each salesperson.

7.

Print the document and close it without saving.

8.

Start a new document and create a 4x6 table containing a list of five types
of car.

9.

The headings should be Manufacturer, Model, Colour and Price.

10. Enter a fictional price for each car.
11. Sort the table in ascending alphabetical order by model.
12. Now sort the table numerically by price, from highest to lowest.
13. Sort the table alphabetically by Colour.
14. Save the document as Car sort and close it.

If you experienced any difficulty completing this Revision refer back to the
Driving Lessons in this section. Then redo the Revision.
Once you are confident with the features, complete the Record of Achievement
Matrix referring to the section at the end of the guide. Only when competent
move on to the next Section.
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