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Section 1
Getting Started
By the end of this section you should be able to:
Understand PowerPoint Principles
Start PowerPoint
Use an Installed Template
Recognise the Screen Layout
Understand the Ribbon and Quick Access Toolbar
Use Help
Change Preferences
Exit PowerPoint

Work through the Driving Lessons in this section to gain an understanding of
the above features.
For each Driving Lesson, read all of the Park and Read instructions and then
perform the numbered steps of the Manoeuvres. Complete the Revision
exercise(s) at the end of the section to test your knowledge.
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Driving Lesson 1 - Starting PowerPoint
Park and Read
PowerPoint is an extremely useful presentation program (application or “app”)
that displays information in the form of slides. Each slide can include text and
pictures, graphs, tables, organisation charts, sounds and even videos. A
finished slide show – the name given to a stack of PowerPoint slides – can
also incorporate animation and special effects.
Presentation notes, handouts, slide printouts and text outlines can also be
produced.
The steps required to start PowerPoint vary slightly depending on the version of
Windows installed on your computer.

Manoeuvres
1.

Start your computer and log in to Windows.

2.

Find and click the Start button,
or
left corner of the Desktop on the Taskbar.

3.

The Start Menu appears. Click All Programs or All apps at the bottom of
the Start Menu to show a list of available programs.

, found towards the bottom

If you are using Windows 8, a full Start Screen may be shown instead.
All Programs will appear as a downwards facing arrow.

4.

Find and click the entry for the presentation program PowerPoint 2016.
You may need to scroll to find it.

You can also type PowerPoint when the Start Menu is open to search for and
start the program. You may also find a button for it on the Taskbar.

5.

PowerPoint starts and appears in its own window.

The opening screen shows a selection of templates on the right which can be
used to create new presentations. Any recently opened files will be listed on the
left.

6.

Click Blank Presentation and leave PowerPoint open for the next lesson.

PowerPoint 2016
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Driving Lesson 2 - The PowerPoint Screen
Park and Read
The PowerPoint window should be similar to the screenshot below. Work
through the steps in this lesson to locate the features highlighted.

File tab

Title Bar

Ribbon
Tabs

Ribbon
Groups
Slides Pane

View Pane

Status Bar

Zoom

Manoeuvres
1.

Look at the top line, the Title Bar, displaying the name of the current
presentation, Presentation1. It also shows the name of the application.

2.

Below that is the Ribbon. All commands are accessed using the Ribbon.
The commands are grouped into a range of Tabs, and then into various
Groups within each Tab.

3.

At the top left of the screen is the File tab,
. When clicked, this
displays a list of basic program functions such as Open, Save and Print.

4.

Locate the Slides Pane on the left of the window. This will display a small
preview of all the slides in your presentation (known as thumbnail
images). Notice that there is only 1 slide present here at the moment.

5.

Locate the View Pane on the right. Clicking a thumbnail on the Slides
Pane will open the full slide in the main View Pane where it can be
formatted and edited.

6.

Find the coloured bar at the bottom of the screen. This is called the
Status Bar and shows the current slide number on the left.

7.

The right of the Status Bar contains Views buttons and a Zoom slider.

8.

Leave PowerPoint open for the next lesson.

© CiA Training Ltd 2016

10

PowerPoint 2016

ECDL

Section 1 Getting Started

Driving Lesson 3 - Presentations
Park and Read
The PowerPoint New screen offers various ways to start a new presentation.
Blank Presentation creates a basic slide show with no preset formatting. It is
up to you to define the layout, content, colours, fonts and background designs.
A range of templates and themes is also available to download and use. Slide
shows based on these come with professional backgrounds and font formatting
already applied, ready for you to simply enter your own text.
You can use the search box to search for hundreds of online templates and
themes. However, an internet connection is required to access these files.

Manoeuvres
1.

Click the File tab and select New.

2.

From the gallery of templates click once on Welcome to PowerPoint.

3.

Click the Create button that appears on the preview to create a new
presentation based upon the selected template.

4.

Notice the slide thumbnails that appear in the Slides Pane. As slide 1 is
currently selected, it appears in the View Pane ready to be edited.

This template consists of a number of slides designed to demonstrate the
benefits of Microsoft PowerPoint 2016. However, as with all templates, you can
add and remove slides and modify the contents as you like.

5.

Click each slide thumbnail in the Slides Pane and take a look at the
content that appears in the View Pane.

6.

Leave the presentation open for the next lesson.
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Driving Lesson 4 - The Ribbon
Park and Read
PowerPoint is controlled by a Ribbon which is displayed at the top of the
application window. The Ribbon is divided into a series of Tabs, each of which
has a set of controls specific to a certain function or process. On each tab, the
controls are further divided into separate Groups of connected functions.
Some Ribbon tabs can be selected manually and some only appear when
required. For example, when a Chart is selected, a Chart Tools tab is
displayed.

Manoeuvres
1.

The Home tab should currently be selected on the Ribbon. Notice the
other tabs that are available.

Part of the Ribbon displaying the Home tab

Any buttons or commands displayed in pale grey are ghosted and not
available to be selected at present.

2.

Notice how the buttons on the Ribbon are divided into Groups
(Clipboard, Slides, Font, etc.).

The display of buttons on the Ribbon is dynamic; it will change according to
how much space there is available. If the window is not maximised or the
screen resolution is anything other than 1024x768, the Ribbon will not always
appear exactly as shown in this guide.

3.

Without clicking, place the mouse
pointer over any of the buttons on the
Ribbon. A
ToolTip appears which
gives more information and an
alternative key press for the function (if
available).

When clicked, some buttons produce immediate effects like Bold, Italic and
Underline. Buttons with a drop-down arrow lead to further options.

© CiA Training Ltd 2016
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Driving Lesson 4 - Continued
4.

Click the Layout button,
, which is found in the Slides group. A
list of further options is displayed. Click the button again to remove the
options.

5.

Some commands will display a dialog box which needs data to be
entered. Click the Replace button in the Editing group and the Replace
dialog box is displayed.

6.

Click the Close button on the dialog box to remove it.

7.

Select slide 1 in the Slides Pane. Then click in the word Welcome in the
View Pane to place the cursor. You can now edit this text.

8.

Some groups have a dialog box launcher button, , to the right of the
. Click the
group name, e.g. the Font group,
Font dialog box launcher button now to display the Font dialog box.

9.

This is a tabbed dialog box showing the formatting of text in the View
Pane. Click Cancel to close the Font dialog box.

10. Display the other Ribbon tabs one at a time (Insert, Design,
Transitions, Animations, Slide Show, Review and View) to see which
other commands are available.

11. To hide the Ribbon, click the Collapse the Ribbon button located at the
bottom right of the Ribbon,

. More space is given to the presentation.

12. Click any of the tab headers to display the Ribbon again.
The Ribbon will only appear temporarily and will collapse again once you
interact with a slide.

13. Click the Pin the ribbon button,
PowerPoint 2016
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Driving Lesson 5 - The Quick Access Toolbar
Park and Read
Above the Ribbon is the Quick Access Toolbar which contains a few popular
commands. By default this toolbar has four buttons: Save, Undo, Repeat and
Start From Beginning. It can also be customised by adding further buttons.

Manoeuvres
1.

Locate the Quick Access Toolbar.

2.

Without clicking, place the mouse pointer over each button on the Quick
Access Toolbar and read its ToolTip. The two most useful buttons here
are Save and Undo.

3.

The third button is the Repeat button which repeats the last action
performed. However, this button has a dual function; it changes to a Redo
button after the Undo button has been used.

4.

The Start From Beginning button can be used to start a presentation.
You will see how to use this feature later.

5.

To the right of the Start From Beginning button is the Customize Quick
Access Toolbar button, . Click the button to display a menu.

6.

To add commands not shown, click More Commands. This displays the
PowerPoint Options window with the Quick Access Toolbar option
selected.

Ribbon commands that you find useful and use a lot can be added to the Quick
Access Toolbar by selecting them on the left and clicking Add >>.

7.

For now, click Cancel to close the PowerPoint Options window. You will
find out more about changing program settings later in this section.

© CiA Training Ltd 2016
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Driving Lesson 6 - Help
Park and Read
PowerPoint 2016 features a new task-based Help facility. To use it you simply
tell PowerPoint what it is you are trying to do – it will then find help online or
even perform the task for you.

Manoeuvres
1.

Locate the new Tell Me box on the Ribbon. You can find this to the right
of the View tab.
Tell Me box

2.

You can use the Tell Me box to find help on a specific task. Let’s try it…

3.

Assume you would like to insert a picture on the current slide. Click once
on the Tell Me box and type Insert a picture (don’t press <Enter>).

4.

A number of command suggestions appear (features that PowerPoint
recommends using to achieve your task). For now, click Get Help on
“Insert a picture” to search the web for help.

5.

A PowerPoint 2016 Help window appears with a number of help topics
listed. Scan the topics shown and click the one that looks most relevant.

You can use this technique to find help on any PowerPoint questions you have.
Topics can also be printed for reference by clicking the Print button, .

6.

Click the Back button,
now follow another link.

PowerPoint 2016
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Section 2
Slides & Presentations
By the end of this section you should be able to:
Understand and Use Different Views
Understand Slide Show Basics
Save, Close and Open Presentations
Use Presentation / Design Templates
Create a Blank Presentation
Add New Slides / Insert Slides / Delete Slides
Change Slide Layout and Background

Work through the Driving Lessons in this section to gain an understanding of
the above features.
For each Driving Lesson, read all of the Park and Read instructions and then
perform the numbered steps of the Manoeuvres. Complete the Revision
exercise(s) at the end of the section to test your knowledge.
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Driving Lesson 11 - Views
Park and Read
The PowerPoint View tab features five different ways to view a presentation.
These views are:
Normal

Shows the Slides Pane and View Pane side-byside. Optionally, an area for slide Notes can be
shown. Each area of the screen can be resized
individually.

Outline View

This view can be used to edit a presentation’s
page titles and text-based content.

Slide Sorter

Shows only slide thumbnails. This is best used to
change the order of slides in a presentation and
add transition and animation effects.

Notes Page

Used to create, read and edit presenter's notes for
each slide in a presentation.

Reading View

Used to view each slide in a presentation fullscreen so it can be easily read.

Quick access buttons for Normal, Slide Sorter and Reading View can be
found to the right of the Status Bar. There is also a button to start the Slide
Show here.
As you have already seen, Normal is the most popular view used to create and
edit slide content. In this view, all of the slides in a slide show appear on the left
of the screen in the Slides Pane. Any slide selected in the Slides Pane is
shown on the right of the screen in the View Pane, ready to be edited or
formatted.

Manoeuvres
1.

Start PowerPoint.

2.

From the Recent window, select the Welcome to PowerPoint template
and click Create.

3.

Click on the View tab. Normal view is displayed by default.

4.

Click the Slide Sorter view button,
. Several slides of the
presentation are shown on the screen at once.
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Driving Lesson 11 - Continued
5.

Click on the Notes Page button,
. A slide is shown in the top of the
screen with an area for notes at the bottom.

6.

Click the Slide Show button,
, on the Status Bar. The presentation
slide show starts beginning with the currently selected slide.

7.

Click the mouse button to go from one slide to the next. Each slide is
shown in turn on the screen. Continue to the end or press <Esc> to finish.

8.

Make sure Normal view,
, is selected and look at the pane on the
left of the screen. A list of slide miniatures is displayed with the current
slide (as shown in the main View Pane) highlighted.

9.

Click slide 4 in the Slides Pane and slide 4 will be shown in the main
View Pane, ready to be edited and formatted.

10. Locate the Zoom controls on the right of the Status Bar. These can be
used to increase or decrease the zoom level in the View Pane. To do this,
drag the slider left to decrease the zoom or right to increase it. Try it!

11. The Zoom In,

, and Zoom Out, , buttons at each end of the slider can
also be used to make changes. Use these to change the zoom to 120%.

12. Finally, click the Fit slide to current window button,

, to change the
zoom level in the View Pane so the slide fills all of the available space.

13. Click the Outline View button,

, to show the text contents of the
slides. The Slides Pane is replaced by the Outline Pane. Each slide is

represented by a small icon and the slide number, e.g.

.

The Outline View is useful for viewing slide text only so you can concentrate
on your message rather than the slide show’s appearance.

14. Click anywhere in the text for slide 2 on the Outline Pane and the slide is
selected in the View Pane.
You will use each of the views described in this lesson later.

15. Switch back to Normal view and practise moving between slides.
16. When you are ready, leave the presentation on screen for the next lesson.

© CiA Training Ltd 2016

24

PowerPoint 2016

ECDL

Section 2 Slides & Presentations

Driving Lesson 12 - Normal View
Park and Read
Normal view is used to create slides one at a time. It is the view most
commonly used to edit and format a presentation.
As well as the Slides Pane, the scroll bar on the right of the View Pane can be
used to move from one slide to another.
In all views except Slide Show, pressing <Ctrl Home> or <Ctrl End> moves
directly to the first or last slide in a presentation.

Manoeuvres
1.

Select slide 3 in the Slides Pane.

2.

Click on the Next Slide button,
Pane to move to the next slide.

3.

Click on the Previous Slide button,

4.

Click and drag the vertical scroll button down. Release the mouse button
when the marker for slide 5 of 6 appears.

, on the vertical scrollbar on the View
, to move back one slide.

The marker appears in a ToolTip when scrolling.

5.

Press <Ctrl Home> to move to the first slide in the presentation.

6.

Press <Ctrl End> to move to the last slide in the presentation.

7.

Practise moving through the slides in Normal view.

8.

When you are finished, return to slide 1.

PowerPoint 2016
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Driving Lesson 13 - Slides and Outline Panes
Park and Read
The Slides Pane and Outline Pane are both available to find and select slides
in a presentation.
The Slides Pane does this using thumbnail pictures while the Outline Pane
uses only text. Text entered or edited in the Outline Pane will also appear on
the slide in the View Pane (and vice-versa).

Manoeuvres
1.

With the Welcome to PowerPoint presentation still on screen, click slide
3 in the Slides Pane.

2.

The slide is shown in the main View Pane, ready to be edited and
formatted.

3.

Select slide 5. It is shown in the main View Pane.

If there is not enough space to show all slides in the Slides Pane, you can
scroll it up and down.

4.

Select Outline View. The pane expands to better accommodate the text.

5.

Note that no graphics appear in the Outline Pane. The current slide is
shown as

.

6.

Click anywhere in the text for slide 2 in the Outline Pane and the slide is
selected in the View Pane.

7.

Text can be added or edited in both the Outline Pane and the View
Pane. In the Outline Pane, click in the title text for slide 2. The flashing
insertion point cursor should be shown.

© CiA Training Ltd 2016

26

PowerPoint 2016

ECDL

Section 2 Slides & Presentations

Driving Lesson 13 - Continued
8.

Use the <Backspace> and <Delete> keys to remove the current title text.
Then replace it with Storing my presentation online. Notice that the text
in the View Pane is updated.

9.

Next, click in the text Storing my presentation online in the View Pane.
Change this to Working together. Notice the text in the Outline Pane
changes.

10. Display the View tab and then click the Normal view button,

.

11. Select slide 1 in the Slides Pane and leave the presentation open for the
next lesson.
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Driving Lesson 14 - Slide Sorter View
Park and Read
Slide Sorter view shows thumbnail previews of all slides in a presentation. This
makes it easy to move, add or delete slides.
Slide Sorter view is also ideal for applying animated transitions (special
effects) that appear when moving from slide to slide.

Manoeuvres
1.

With the presentation still on screen, switch to Slide Sorter view. All
slides are shown as thumbnails.

2.

Use the Zoom Control slider on the Status Bar to display more or fewer
slides.

3.

Adjust zoom levels so approximately three slides appear on a line, as
shown below.

4.

Place the mouse pointer over slide 4.

5.

Then, click and hold down the left mouse button and move the slide about
the screen. Observe the effect.

6.

Release the mouse button when the slide is to the right of slide 1. The
dropped slide now becomes slide 2.

7.

Spend some time practicing moving slides in the presentation.
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Driving Lesson 15 - Notes Page View
Park and Read
Notes Page view allows presenter’s notes to be added to slides. The top of the
screen shows a single slide and the lower part is reserved for notes. The scroll
bar and buttons at the right edge of the screen can be used to move from one
slide to another.
It is not always necessary to use this view to add notes. There is a Notes pane
in Normal view that can be resized by dragging the border between the panes.
If graphics are required, however, they must be inserted in Notes Page view.

Manoeuvres
1.

Using the current presentation, select slide 3.

2.

Display the View tab and select Notes Page in the Presentation Views
group.

3.

Click the Zoom button on the View tab and choose 100% from the dialog
box. Click OK.

Zoom percentage can also be controlled using the slider on the right of the
Status Bar.

4.

The bottom half of the page should now be visible with the words Click to
add text. If this notes area is not visible, try scrolling the page up or down
using the scroll bar.

5.

Click on the words Click to add text. The words disappear and the box is
highlighted. Type the following note:
This is a notes page. Speaker's notes can be added here so that
the presenter knows what to say when this slide is being shown.

6.

Click the Fit to Window button in the Zoom group on the View tab to see
the whole page.

7.

Switch to Normal view and move to slide 4.

8.

Click in the Notes Pane at the bottom of the View Pane (labelled Click to
add notes) and add the following note: This is the fourth slide.

Can’t see the Notes Pane? Make sure Notes is selected in the Show group on
the View tab.

9.

Switch to Notes Page view to confirm that the note is there, then return to
Normal view.
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