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Skill Set 2
Creating Documents

By the end of this Skill Set you should be able to:

Understand Input Devices
Recognise Different Parts of the Keyboard
Create a Document
Save a New Document
Save a Named Document
Use the Cursor Keys and Mouse to Move
Insert Text
Use Templates
Complete a Form
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Exercise 10 - Input Devices
Knowledge:
Any implement or device used to enter information into a computer is called an
input device.
The most common is the keyboard and information or data is entered by pressing
keys. It is commonly used alongside a mouse which is used for selecting items.
The keyboard will be explored more in the next exercise.
Many of you will have used other input devices without necessarily realising it.
Some small gaming devices use a stylus to enter or select data. These are also
sometimes used with mobile phones.
Instead of a keyboard, some computers, such as the Apple® Ipad, use a
touchscreen method of input. The keyboard may be displayed on the screen for
simple text entry, but other selections are made simply by touching the appropriate
part of the screen. Other examples are gaming devices, mobile phones and
satellite navigation systems
Voice recognition software is another method of input. This works alongside your
usual software, but instead of using the keyboard or mouse, you simple tell the
computer what to do. This is useful for some people with disabilities, or for those
who need to be using their hands for something else while dictating, e.g.
radiographers or pathologists. This has the disadvantage of having to be set up to
recognise the user, who must then speak clearly and would not be of much use in a
noisy office.

Activity:
1.

What input devices have you used?

© CiA Training Ltd 2013
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Exercise 11 - Introduction to the Keyboard
Knowledge:
You will use the keyboard (see example below) a lot when you are word
processing. The keyboard (1) is basically the same as a typewriter keyboard has
always been but there are extra keys. The top row contains the Function Keys:
<F1> to <F12> (3). These keys are used to access shortcuts in some programs.
On the main keyboard, the additional keys used most often are <Ctrl>, <Alt> (left
and right of 11) and <Enter> (9) is used for starting a new line.
At the far right of the keyboard is a numeric keypad (6), which also includes
mathematical keys (+, -, etc.). Numbers can be entered more quickly using these
keys. The Number Lock must be on to use this keypad - use the top left button on
the numeric keypad (<Num Lock>) to switch it on or off.
To the left of the numeric keypad are directional keys, such as <Home>, <Page
Up> (15) and arrow keys (7) that allow movement around a text document, for
example. The <Delete> (15) and <Backspace> (14) keys are both used to delete
text.

Keys on the diagram not already mentioned are: <Esc> (2) - the escape key, often
an alternative to a Cancel option, <Print Screen> (4) - copies the exact content
shown on screen, <Shift> (8) - hold this down to type a capital letter, or a symbol
above another (e.g. £ above the <3>). The <Spacebar> (10) adds one space to
text, <Caps Lock> (12) switches to capitals until pressed again and <Tab> (13)
moves along the page to the next tab stop, set at regular intervals to help line up
text. The indicator lights (5) show if any locks are activated, such as <Caps Lock>.

Activity:
1.

Word 2010

Find each of the numbered areas shown on the diagram above on your own
keyboard.
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Exercise 12 - Creating a Document
Knowledge:
The keyboard is called an input device because it is used to input information to
the computer. In a word processing application, any letter, number or symbol typed
in is called a character.
The cursor can be moved by clicking the mouse pointer or by using the arrow keys
on the keyboard. You will practise this in the following exercises. Word processors
have a feature called word wrap, which means that as you type, when the edge of
the paper is reached, the text automatically wraps to the next line. It’s just another
feature that helps you to work more efficiently.

Activity:
1.

A blank document is open.

2.

Enter the following text. Type carefully and accurately to try and avoid any
mistakes. Remember to use the <Shift> key with the letter to make it a
capital:
Shakespeare Removals

3.

This is the title. Press <Enter> to end the line and start a new paragraph.

4.

Continue typing the following paragraph and Word will automatically move to
the next line when the margins are reached. This is called word wrap.
With over 25 years’ experience in the removals business, Shakespeare
can give our customers confidence in our professional service. Each
removal is different and we treat each one as an individual case.

5.

Press <Enter>. Type in the following two paragraphs, pressing <Enter> in
the correct place.
Local, long distance and international moves undertaken.
For further information, telephone 0123 4567891.

6.

Your document should look like the one below;

7.

Leave the document open for the next exercise.

© CiA Training Ltd 2013
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Exercise 13 - Saving a New Document
Knowledge:
A file must be saved if it is to be used again. There are two main ways to save,
depending on whether the file has been newly created, or whether it has previously
been saved and given a name.
A previously saved document can be saved with a different name, to create a new
version of the original, without affecting it. You may need to do this if you want to
create a new document using the original version as a starting point, but not lose
the original.
Once a file has been named, it is important that you are able to locate it again. With
this in mind, make sure that the file names you use make sense to you and that you
save them to a location that you know and can easily remember. It is important to
follow the guidelines and conventions used by your company for naming and
storing files. Using random names and storing the files anywhere is a recipe for
chaos when someone else needs to find them!

Activity:
1.

The document just typed in the previous exercise is still on the screen and
needs to be saved.

2.

Click the File tab and choose the Save As command. The Save As dialog
box will appear. Make sure the Address Bar shows the location of the
supplied word processing data files.

Note:
3.

Word 2010

If the data folder is not shown, use the note on page 4 to locate them.
The document must be given a name. Use the keyboard to enter removal in
the File name box (the highlighted text will automatically be deleted and the
extension .docx will be added after saving).
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Exercise 13 - Continued
Note:

A file name can be of any length. Choose a meaningful name but do not use
any of the following characters: ><"*?:\ /;|.

4.

Click the Save button,
, at the bottom right of the dialog box. The
chosen name now appears in the Title Bar.

5.

Press <Enter> to start a new paragraph.

6.

Type in the name Mr Shakespeare.

7.

The document has been changed and must either be saved with the same
name, saved with a new name or closed without saving the new text. Select
the File tab and then Close from the menu.

8.

A dialog box appears, giving you the option of Save, saving with the same
name, Don’t Save, closes without saving any changes, or Cancel which will
return to the document. Select Don’t Save and the document closes without
saving any changes.

Note:

The keypress <Ctrl S> will also Save the document.

© CiA Training Ltd 2013
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Exercise 14 - Saving a Named Document
Knowledge:
Once a document has been saved and, therefore, given a name, it can be updated
and saved using the Save command. This will keep the same file name and
overwrite the previous version.
If an updated document is to be saved, but the original also needs to be kept, then
the Save as command is used.

Activity:
Note:

A previously named document can be saved to the same location under the
same name by clicking the Save button,
, on the Quick Access Toolbar.
When a new document is to be saved, selecting Save also displays the
Save As dialog box.

1.

Open the document removal.

2.

The cursor appears at the beginning of the document. Type in your name and
press <Enter>.

3.

Now this file is to be saved with the same name, overwriting the original. Click
the File tab and choose the Save command. The file is saved with the
updated text. Close it and open it again to be sure.

4.

With the cursor at the beginning of the document again, enter the text Typed
by: followed by a space.

5.

This time select Save As from the File tab. The Save As dialog box appears.
The diagram in the previous exercise shows an example of how it may look.

6.

Notice that the file name is highlighted in blue. The name of the file
(document) can now be changed. Type in amended. The highlighted text will
be replaced.

Note:

A new folder for your work can be created from this dialog box. If you ever
want to do this, click the New folder button,
dialog box. Name the folder and press <Enter>.

, at the top of the

7.

Check that the Address Bar displays the correct location for your data files.

8.

Click the Save button,
, at the bottom right of the dialog box. The
chosen name, amended, now appears in the Title Bar at the top of the
screen.

9.

Close the document.

Word 2010
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Exercise 15 - Moving the Cursor
Knowledge:
The cursor keys can be used to move the cursor character by character and line by
line. Some of the more useful movement keys are as follows:
Description

Key Press

Description

Beginning of a line

<Home>

Beginning of next paragraph <Ctrl ↓>

End of a line

<End>

Up one paragraph

<Ctrl ↑>

Beginning of document <Ctrl Home>

Next word

<Ctrl →>

End of a document

<Ctrl End>

Previous word

<Ctrl ←>

Next page

<Ctrl Page Down> Previous page

Note:

Key Press

<Ctrl Page Up>

An efficient way to move the cursor around the screen is to position the
mouse and click the left button.

Where two keys are mentioned, hold down the first key, while pressing and
releasing the second.

Activity:
1.

Click the File tab and then Open. To open the document Property, as an
alternative to click and Open, double click on the file name.

2.

Position the cursor in the middle of the title and then press <End> the cursor
moves to the end of the line.

3.

Move down a paragraph using <Ctrl ↓>. Remember every time you press the
<Enter> key a new paragraph is formed. Try <Ctrl ↓> again to move to the
beginning of the next paragraph.

4.

Move to the end of the document using <Ctrl End>.

5.

Move to the beginning of the document using <Ctrl Home>.

6.

Press <Ctrl →> to move to the beginning of the next word. Continue using
this key press until you are on the next line.

7.

Press <Ctrl Page Down> to move to the beginning of the second page.

Note:

The key presses <Page Up> and <Page Down> moves to the next screen
up or down.

8.

Use a key press to return to the beginning of the document.

9.

Leave the document open.

© CiA Training Ltd 2013
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Exercise 16 - Using the Mouse
Knowledge:
The mouse provides an efficient way of moving around a document. Although small
movements are normally made using the keyboard, the mouse and scroll bars are
used to move to a different area. To move to a particular place on the document,
simply point and click. The usual method of moving around the screen is by a
combination of key presses and mouse movements.

Activity:
1.

The document Property should still be open, if not open it.

2.

This is a two page document; check the Status Bar to confirm this.

3.

Scroll bar arrows can be used to move around a document from left to right or
up and down.

4.

Click once on the down arrow at the right edge of the document to scroll
down the document by a small amount.

5.

Click once on the up arrow at the right edge of the document to move the
document up by a small amount.

6.

Click on the scroll button and while holding the mouse button down, drag the
button to the bottom of the scroll bar.

Note:

This view is called Print Layout and shows how text, graphics and other
parts of a document are placed on the page when it is printed.
Note that the page number and title of the document is shown in a tooltip. As
the scroll button is moved down to reveal the second page, the tooltip
displays Page: 2.

Word 2010
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Exercise 16 - Continued
7.

Click in the scroll bar above the button to move up the screen. If you need to,
continue clicking above the button until the top of the document is in view.

8.

Experiment with the scroll bar, scroll buttons and scroll arrows.

9.

Use <Ctrl Home> to redisplay the beginning of the document with the cursor
in front of the title.

10.

Move the cursor, , to the end of the first paragraph after a later stage.
Click once and the insertion point now flashes where you clicked. Text could
now be entered here.

11.

Practise moving the cursor around the screen. You can even click in the
middle of words.

12.

Close the document Property without saving.

© CiA Training Ltd 2013
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Exercise 17 - Inserting Text
Knowledge:
Once text has been entered it is a simple task to add more at the end or, indeed, in
the middle of it. The insertion point, as the name implies, is the point where text is
inserted. Click with the mouse button to place the insertion point in the correct
place.

Activity:
1.

Open the document amended (saved earlier).

2.

At the end of the document enter the text Mr Shakespeare.

3.

Place the insertion point before Shakespeare by moving the mouse pointer
into position and clicking.

Insertion point in position

After clicking the mouse button

4.

Enter the text William followed by a space.

5.

Place the insertion point at the end of the document (after Shakespeare) and
press <Enter>.

6.

Enter Stratford as the address.

7.

Place the insertion point in between the two sentences in the longer
paragraph. (Before Each…)

8.

Type in We specialise in moving pianos and larger musical instruments..
Notice how the second sentence moves to accommodate the new text. Your
document should look similar to that below;

9.

Save the document as shakespeare and close it.

Word 2010
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Exercise 18 - Using Templates
Knowledge:
All new documents (even blank ones) are based on a template – this is the default
template. A template is a style of document that contains standard information,
allowing similar documents to be created, e.g. faxes, memos, letters, forms, CVs,
etc.
Templates can often help by providing a starting point when you have to create a
new document. They usually have suitable headings, with the subject matter to be
included in square brackets; these brackets and their contents are replaced with
the relevant information. Templates can be really useful in a work environment; you
may find that your organisation has created its own set of templates.

Activity:
1.

To see the available templates, click the File tab and select
New.

2.

Select Sample templates from the options at the top of the
screen.

3.

A range of installed templates is displayed, with a preview of the one selected
on the right. Scroll down and click on the template Equity Letter. This is a
template that could form the basis of any letter you may want to send. The
vital information is included, such as who the letter is from and to whom it is
addressed.

Note:

To use a template, a document based on a particular template is opened,
completed and then saved. The template remains unaffected.

© CiA Training Ltd 2013
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Exercise 18 - Continued
4.

Click on Create to view the
template as a document on
screen. Replace the text enclosed
in brackets with some ‘made up’
information, as well as in the main
body of the letter. The layout and
graphics would be consistent
whenever this template was used.

5.

Save this document as equity
letter and then close it.

6.

Use the File tab and New to open the Sample templates again. Select the
Memos icon, and look at the preview. It shows a selection of memos ready
for completion. Using the template means that no important information will
be left out.

7.

Click on Memo (simple design) then Create (or Download if it is from
Office.com Templates) to open this template as a document. (If you cannot
find this Memo, then select any other.)

8.

Click in the area To: and replace [Recipient names] with Eileen, Bob,
George, Claire. Use the Tab key to move to the area From: and enter your
name.

Note:
9.

Use the earlier keyboard picture to locate the Tab key.
Either, click in the areas to be replaced, or press <Tab> until the insertion
point is in the correct place. Complete the remaining areas by typing in this
information:
CC: Brian
Date: Select todays date
Re: Excellent sales results
Comments: Everyone will be receiving a £1000 bonus this month. Well done.

Note:
10.
Note:

Word 2010

Dates in installed templates are in American format, but can be changed.
Save the document as memo and then close it.
There are many more templates available, both from Sample templates
and from Office.com Templates. The latter are shown grouped by type and
must be downloaded. An internet connection is required.
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Exercise 19 - Completing a Form
Knowledge:
A form is a kind of template, where only the answer fields can be completed, i.e.
you cannot make any changes to the introduction or the questions, because they
are protected. The form is completed on screen and can then be saved with a new
name or can be printed.
You may encounter computer generated forms when choosing a holiday, applying
for road tax or applying for a job.

Activity:
1.

Open the document Holiday Survey.

2.

Drop down the list of answers for the first question.

3.

Make a selection, then click in the next answer.

4.

Continue to make selections until question 7. Here click in either the Yes or
the No box.

5.

Question 8 requires a written answer. Click in the box and suggest that the
pool could be cleaned more regularly.

6.

Next, drop down the list next to the date request. This is called a Date Picker
and is used instead of typing in the date. Select any date or click on

7.

Place a cross in the box if you want to be entered in the draw.

8.

Enter the information requested in the last box.

9.

Save the completed form as my form and then close it.
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Exercise 20 - Develop Your Skills
You will find a Develop Your Skills exercise at the end of each Skill Set. Work through
it to ensure you’ve understood the previous exercises.
1.

Use the Oriel Fax template supplied with Word, use the scroll bar to find it.
Complete it with the following information, adding your own details where
appropriate:
The fax is to CiA Training
Their fax number is 0191 549 9005 and phone is 0191 549 9005
There is 1 page and the subject (RE:) of the fax is Training Materials.
The comments are: Please could you send me training materials for
Word 2010 urgently, at introductory and intermediate level?

2.

Save the completed fax cover sheet as urgent request.

3.

Close the document.

4.

Start a new, blank document and type in the following text (ignore any wavy
green or red lines under the text):
The Chipping Wood Sports Complex is the first of its kind to be built in the
county. It has facilities to impress even the biggest sports enthusiasts: an
Olympic size swimming pool with adjustable depth level, a 250 square
metre sports hall, spa area, sauna and hammam and a 150 seater self
service restaurant.
The manager, Bernie Tyzack, is very excited about the opening of the
complex next week. “I’m sure such a well equipped centre will bring many
new visitors to the town and do wonders for the local economy”, he said
during a brief interview.

5.

Save the document as sports.

6.

Some facilities have been missed out. Add squash courts after sports hall.
Add with Jacuzzi after spa area.

7.

Save the changes to the document, using the same name.

8.

Close the document.

Word 2010
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Summary: Creating Documents
In this Skill Set you have studied input devices, created and saved a new document,
saved a named document, moved around a document, and added text within a
document. You have also become familiar with templates and forms.
You should be able to demonstrate your ability to:
•

Recognise standard document layouts:


Existing templates



Memos, forms, job applications

•

Understand templates and when to use them

•

Create documents:

•

•



Enter text and numbers



Use the full range of keys



Type accurately and efficiently



Use keyboard shortcuts



Insert text



Wrap text

Be familiar with other input devices:


Voice recognition



Touch screen



Stylus

Save documents:


New document



Using a previously saved document, change and save:

© CiA Training Ltd 2013
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Named document with same name

•

Named document with a different name

38

Word 2010

Word Processing Software

ECDL

Skill Set 6
Printing

By the end of this Skill Set you should be able to:

Preview Documents
Change Page Orientation
Change Paper Size and Margins
Insert Page Breaks and Paragraph Marks
Create Headers and Footers
Print Documents

© CiA Training Ltd 2013
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Exercise 40 - Previewing Documents
Knowledge:
It is important to make sure a document looks as you expect it to before printing it.
Print Preview shows the layout of the document.

Activity:
1.

Open the document Citrus.

2.

To preview the document, click the File tab and select Print.

3.

The Print screen is displayed. This controls all printing options, but also
displays a preview of the document on the right.

4.

The print is quite small. Click the Zoom In button to enlarge the page.

Zoom Out

Zoom Slider

Zoom In

Zoom to Page

5.

Click the Zoom In button until it shows 80%.

6.

Click the Zoom to Page button to return to full page view.

Note:

When there is more than one page to the document use the Next Page and
Previous Page buttons

7.

Word 2010

to view each page in turn

Close the document without saving.

69

© CiA Training Ltd 2013

Word Processing Software

ECDL

Exercise 41 - Page Orientation
Knowledge:
Page orientation simply refers to which way the document is printed. It can be in
portrait,

, or landscape,

mode.

Activity:
1.

Open the document Power.

2.

Open the Print screen and Print Preview the document. It is in Portrait
mode. This is the default orientation.

3.

To change to Landscape, in Settings, click Portrait Orientation to drop
down the options.

4.

Click Landscape Orientation. The preview changes.

5.

Use the Next Page and Previous Page buttons to view all the pages.

6.

Click the Home tab. Notice that the orientation of the page is reflected on the
screen. Depending on your screen size, there may be a horizontal scroll bar
allowing movement from side to side.

7.

Close the document without saving.
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Exercise 42 - Changing Paper Size
Knowledge:
Normally, the paper size you use in Word is A4, but because some situations call
for the use of non-standard paper sizes, this can be changed. The size selected will
depend upon both the printer and the particular application in use.

Activity:
1.

Open the document Citrus.

2.

Select the Page Layout tab and click Size,
group.

3.

Look at the options available. Some are specialised sizes and refer to
American paper sizes (Letter for example). Select A5 from the list.

4.

Preview the document by clicking the File tab and selecting Print.

5.

On the Print screen, locate and click the Paper Size Setting.

6.

Change the Size to A4 again. Then, change the Orientation to Landscape.

7.

Close the document without saving.

Word 2010
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Exercise 43 - Margins
Knowledge:
Margins determine the distance between the text and the edges of the paper and
are usually the same for the whole document. The top and bottom margins are
reserved for features such as headers, footers and page numbering. A large top
margin can be set when working with headed notepaper. Side margins can be
changed to allow space for binding (Gutter margin), to change the length of the
document and to improve its appearance.
All margins are, by default, set to 2.54cm.
Word has a selection of margin options to choose from. They can be changed from
the Page Layout tab or from within Print Preview.

Activity:
1.

Open the document Property. This document has Executive size applied.

2.

Select the Page Layout tab and click Margins.

3.

From the displayed list, select Narrow. Notice how the text takes up more of
the page.

4.

Preview the document. Margins can also be changed from here.

5.

Click the Margins button from within Settings.
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Exercise 43 - Continued

6.

Select Wide

7.

From within Print Preview click the Page Setup button

8.

The Page Setup dialog box opens at the Margins tab.

9.

The Top margin is selected. Type in 2.5. Press <Tab>. The Bottom margin is
selected. Type in 2.5 again.

10.

Change the remainder of the margins to 2.5cm and click OK. The preview
changes to reflect the edited margins.

11.

Click on the Page Layout tab. Open the Page Setup dialog box from here
using the dialog box launcher in the Page Setup group. Click Cancel to
close.

Note:

If the ruler is not displayed, check the Ruler box,
group on the View tab.

, in the Show

12.

Margins can also be changed using the rulers. Adjust the left margin by
positioning the cursor over the margin boundary, on the ruler at the top of the
screen, until it becomes a double-headed arrow. Drag the pointer to the right.
This may take a little while to master – do not choose any of the indent
markers.

13.

Try holding down <Alt> while dragging the margin to the left. The
measurements are displayed on the ruler.

14.

Adjust the top margin using the boundary at the left of the
screen. The pointer will change to a double-headed arrow.

15.

Save the document as property margins and close it.
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Exercise 44 - Headers and Footers
Knowledge:
Headers and footers are common identification lines at the top or bottom of each
page. They can be displayed on alternate pages, or the same header/footer can be
applied to every page. Special automatically updating fields such as the date, time
and page numbering can be added to a header or footer.

Activity:
1.

Open the file Buying.

2.

Select the Insert tab and from the Header & Footer group, select the
Header

drop down list. From the options, select Blank.

3.

Notice how the main document becomes ghosted. Click on [Type
text] (if not selected) and enter Buying Home Plan.

4.

Click the Go to Footer button to switch to the Footer.

5.

With the cursor at the left of the footer, click Date and Time and
click OK and the current date is added as an automatic field.

6.

Press <Tab> twice to move to the right of the footer and click Insert
Page Number. Select Current Position and then Plain
Number.

7.

Did you notice that a new tab has appeared while adding
Header and Footers: the Header & Footer Tools tab with a
Design option? Click Close Header and Footer, from this tab.

8.

Print Preview the document to check the appearance of the Headers and
Footers.

Note:

9.
Note:

Some printers do not print to the bottom of the page, so the footer may not
be visible in the Preview. To enlarge the Footer, display the Page Setup
dialog box, select the Layout tab and increase the setting for the Footer in
the From edge area.
Close the document without saving any changes.
If only page numbers are required then they can be entered from the Page
Number button from the Header & Footer group of the Insert tab.
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