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Skill Set 1
Fundamentals

By the end of this Skill Set you should be able to:

Understand Spreadsheet Principles
Start Microsoft Excel
Understand the Screen Layout
Understand the Ribbon and Quick Access Toolbar
Understand the Worksheet Window
Exit Excel

Excel 2010
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Exercise 1 - Spreadsheet Principles
Knowledge:
A spreadsheet package is a computer program created specifically to help in the
processing of tabular information, usually numbers. The spreadsheet stores
information in rows (across the screen) and columns (down the screen), forming a
Worksheet (the Excel term for a spreadsheet). Several worksheets are bound
together (three initially) to form a Workbook, the name Excel gives to a saved file.
Spreadsheets are most commonly used to manipulate figures. They can be used
in:
Accounting
Cash flows
Budgets
Forecasts, etc.
Any job involving the use of numbers can be done on a spreadsheet.
The biggest advantage that a spreadsheet has over other methods of manipulating
data - using a table in a word processing application for example, is its ability to
constantly update figures without the user having to do any calculations. Once a
spreadsheet is set up correctly, its calculations will always be correct and any
changes in data are recalculated automatically.
Spreadsheets can also take basic data and present it in an attractive way, for
example as formatted lists, tables and graphs.
Cells can contain, text (labels), numbers or formulas. The relationship between
Labels, Numbers and Formulas is shown below (remember this is a typical
example of a table - cell contents can be arranged in other ways).
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Exercise 2 - Starting Excel
Knowledge:
Microsoft Excel is a spreadsheet program that is part of the Microsoft Office suite of
applications. Excel can be started by selecting its entry from the Start menu.

Activity:
1.

When the computer is started, the Windows Desktop is automatically
displayed.

2.

Click once on the Start button,
, in the bottom left corner of the
screen, to show the list of options available.

3.

Move to All Programs and then click Microsoft Office.

4.

Click Microsoft Excel 2010. The application will open and the Excel window
will appear.

Note:

You can also open Excel by searching for and selecting its name using the
Windows search feature (available on the Start Menu).

Note:

If an icon for Excel is available on the Desktop, you can double-click this to
launch the program.

Excel 2010
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Exercise 3 - The Layout of the Excel Screen
Knowledge:
When the Excel screen (window) appears, the program displays a blank worksheet.

Activity:
1.

The Excel screen will be similar to the picture below. Locate and familiarise
yourself with all the features highlighted.
Title Bar

Quick Access Toolbar

File tab

Ribbon

Views and Zoom slider
Status Bar

Note:

Depending on your display settings, the screen you see may not appear
exactly as shown above.

2.

The Title Bar is the top line of the Excel screen. It shows the application
and the name of the workbook that is on the screen. Identify the Title Bar.

3.

The name of the current workbook is Book1 or similar. Check this in the
Title Bar.

4.

At the top left of the screen is the Quick Access Toolbar.

5.

By default this contains three buttons, Save, Undo and Redo. More buttons
can be added to this toolbar.

© CiA Training Ltd 2013
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Exercise 3 - Continued
6.

Under this toolbar is an area called the Ribbon. This consists of a range of
tabs, containing buttons within groups (used to select commands in Excel).

7.

The Home tab is displayed by default, if it is not then click on the Home tab.
The buttons are used to select an action or basic feature. Move the cursor
over any button but do not click. Read the ToolTip, which gives the name of
that button, with a small description, e.g. Italic in the Font group.

8.

The File tab contains a list of basic program functions such as; Open, Save,
Print and Close. Click on the File tab,
options.

to display a list of the

9.

Display the Home tab.

10.

The Status Bar runs along the bottom of the window. This displays
messages as tasks are performed. Check that the current message, at the
left, states Ready.

11.

The right side of the Status Bar contains Views buttons and a Zoom slider.

12.

Along the bottom of the screen is the Taskbar, this contains the Start
button, open application buttons and others, including Time.

Excel 2010
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Exercise 4 - The Ribbon
Knowledge:
The Ribbon is displayed across the top of the application window. The Ribbon
contains buttons and drop down lists to control the operation of Excel. The Ribbon
is divided into a series of Tabs, each one of which has a set of controls specific to a
certain function or process. On each tab, the controls are further divided into
separate Groups of connected functions.
Some tabs can be selected manually, some only appear when certain operations
are active, for example only when a Chart is active, will three Chart Tools tabs be
displayed on the Ribbon.

Activity:
1.

On the Ribbon, the Home tab should be selected. Other basic tabs, are
available.

Part of the Ribbon displaying the Home tab

Note:

2.

Note:

Any buttons displayed in pale grey are called ghosted and are not available
to be selected at present.
Notice how the buttons on the Ribbon are divided into Groups (Clipboard,
Font, Alignment, etc.).
The display of buttons on the Ribbon is dynamic. That is it will change
according to how much space there is available. If the window is not
maximised or the screen resolution is anything other than 1024 by 768, the
Ribbon will not always appear as shown in this guide.

3.

Place the cursor over the Bold button,
in the Font group. The ToolTip
appears which give more information and an alternative key press <Ctrl B>
for the function.

4.

Some buttons produce immediate effects, like the Bold <Ctrl B>, Italic
<Ctrl I> and Underline <Ctrl U> buttons in the Font group.
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Exercise 4 - Continued
5.

Buttons with a drop down arrow lead to further options. Click the
Find & Select button, which is found in the Editing group. A list of
further options is displayed.

6.

Some options will display a dialog box which needs data to be entered. Click
the first option Find, the Find and Replace dialog box is displayed. Click
the Close button in the dialog box to remove it.

7.

Some groups have a dialog box launcher to the right of the group name,
e.g. the Font group,

.

8.

Click the Font dialog box launcher to display the Format Cells dialog box.

9.

This is a tabbed dialog box, similar to those used in previous versions of
Excel. Click Cancel to close the Format Cells dialog box.

10.

Display the other basic tabs, one at a time, Insert, Page Layout, Formulas,
Data, Review and View to see which other commands are available.

Note:

11.

Excel 2010

There may be a Developer tab displayed, used for controlling macros. This
tab is not displayed by default.
Select the Home tab again.
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Exercise 5 - The Worksheet Window
Knowledge:
Spreadsheets help in the processing of numbers. They store information in rows
(across the screen) and columns (down the screen). A cell is the intersection of a
row and column. All the cells form a worksheet (the Excel term for a spreadsheet).
Several worksheets are bound together and called a workbook.

Activity:
1.

Each cell is identified by the column letter and row number, which form the
intersection, e.g. the cell formed where column D and row 8 meet is known
as cell D8. Move the mouse pointer to cell B3 and click. The Current or
Active cell is now B3. It has a dark border.

Active Cell
reference
Formula Bar

Column
Heading

Active Cell

Scroll Bars
Row Border
Sheet Names

2.

Look for the Active Cell Reference, which is shown in the Name Box at the
left of the Formula Bar. It displays B3.

3.

Click in cell C6. The Active Cell Reference now shows C6. These letters
and numbers are shown highlighted in the Row and Column Headings on
the worksheet. C6 is now the Current or Active cell.

4.

The active cell can be moved using various key presses. Press the right
cursor key →. The active cell moves right into cell D6.

5.

Press the down cursor ↓ to move into cell D7. Press the left cursor ← to
move into C7.

6.

Press the up cursor ↑. The active cell should now be C6 again.
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Exercise 6 - Closing Excel
Knowledge:
When Excel is closed, if any workbooks are still open and have not been saved, a
warning will be displayed with an option to save the changes.

Activity:
1.

Display the File tab to show the menu.

2.

Click Info on the left and look at the options available.

3.

Click Exit and Excel closes, however, if an open workbook needs saving
because of changes then a save prompt is displayed. Click Don’t Save if
there is a prompt to save.

File tab

Note:

Excel 2010

Excel can also be closed by clicking the Close button,
corner of the screen.
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Exercise 7 - Develop Your Skills
Note:

This training, which has been approved by the BCS, includes exercise items
intended to assist learners in their training for a BCS or ECDL Certification
Programme. These exercises are not certification tests. For information
about how to take a certification test and to find Approved Centres in the
UK, please refer to the BCS website at www.bcs.org/qualifications.

You will find a Develop Your Skills exercise at the end of each Skill Set. Work through
it to ensure you’ve understood the previous exercises.
1.

Start Excel using the Start button.

2.

What is the name of the current workbook?

3.

How is the Active Cell displayed?

4.

How many worksheets are in a workbook by default?

5.

Use the mouse pointer to find ToolTips for the following buttons, located on
the Home tab:

a)
b)
c)
d)
6.

How many groups are displayed on the Data tab of the Ribbon?

7.

The Formulas tab has the following groups:
Calculation, Formula Auditing and which other?

8.

Close down Excel using the File tab. What is the option called that actually
closes the application down?

9.

Close Excel.

Note:

Function

Library,

The answers are listed in the Answers section at the end of the guide.
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Summary: Fundamentals
In this Skill Set you have been introduced to the principles of a spreadsheet software
program, Excel.
You have opened Excel, become familiar with the screen layout, and identified the
various parts of the screen and their uses.
You have also closed Excel
You should be able to demonstrate your ability to:
•

Excel 2010

Understand spreadsheet structure
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Skill Set 5
Formulas

By the end of this Skill Set you should be able to:

Create Simple Formulas
Understand Mathematical Operators
Select Cells with the Mouse to Create Formulas
Use the functions SUM, AVERAGE and ROUND
Copy and Check Formulas
Use the Fill Handle
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Exercise 30 - Introducing Formulas
Knowledge:
A calculation in Excel is called a Formula. Formulas are used to calculate answers
from numbers entered on the sheet, e.g. sales for the year, net profit in a month,
overall profitability of the company, etc.
All formulas begin with an equals sign (=), followed by the calculation.
Formulas automatically calculate results from the data. Any changes in the data will
cause the formulas to be recalculated automatically.

Activity:
1.

Open the workbook Formulas.

2.

To add the contents of B4 and B5, make B6 the active cell by clicking on it.
Do not add spaces and use the + symbol on the numeric keypad at the right
of the keyboard to type in =b4+b5. Ignore any shortcut formula lists that
may appear.

3.

Press <Enter> to complete the formula. The cells being selected in the
formula are highlighted automatically when entered on the screen. This
creates a formula to add the contents of cells B4 and B5.

Note:

When entering cell references, like B4, it does not matter if they are entered
in capitals or not, as Excel converts them to uppercase.

4.

Click back on cell B6 and note the cell displays 9 and the Formula Bar
displays =B4+B5, the formula.

5.

Leave the workbook Formulas open.

Excel 2010
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Exercise 31 - Mathematical Operators
Knowledge:
The basic mathematical operators are add, subtract, multiply and divide. You have
already used the operator +; the others are introduced here. The symbols on a
keyboard are slightly different to those used normally and are:
+

Add

-

Subtract

*

Multiply

/

Divide

These symbols appear twice, one set placed around the main keyboard and the
other set on the numeric keypad (right side). The keypad is easier to use because
the keys are closer together and the <Shift> key is not used.
More complicated calculations are entered using Functions. Apart from a couple of
basic functions, SUM and AVERAGE, introduced in this guide, many more are
available.

Activity:
1.
Note:

With the workbook Formulas open, click on cell C6.
To use the numeric keypad for number entries, the Num Lock light on the
keyboard must be on. If not, press <Num Lock>.

2.

Enter the formula to subtract the two numbers above =c4-c5. Complete the
entry by pressing the right arrow key. The answer is displayed as 3.

3.

In cell D6, enter the formula to multiply the two numbers above =d4*d5.
Complete the entry by pressing the right arrow key. The answer is displayed
as 15.

4.

In cell E6, enter the formula to divide the two numbers above =e4/e5.
Complete the entry by pressing the right arrow key. The answer is displayed
as 3.

5.

Leave the workbook open for the next exercise.
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Exercise 32 - Selecting Cells with the Mouse
Knowledge:
When entering formulas that involve the use of cell references, e.g. =E6+F6 typing
errors can be made. The mouse can be used to enter the cell references. This is
called pointing. The mouse pointer is moved to the required cell and clicked.

Activity:
1.

If the workbook Formulas is not open then open it.

2.

Click on cell B6 and press the <Delete> key to remove the formula you
typed earlier.

3.

You want to add the 6 and the 3 above the cursor position. Type = and click
on the number 6 under Add, cell B4, the cell reference is entered into the
formula for you.

4.

Press the + key on the numeric keypad (or <Shift => if you prefer). Click on
the number 3 to enter B5 into the formula.

5.

Press <Enter> to complete the formula.

The Formula Bar shows the formula and the cell shows the answer

6.

Click in cell C6, press <Delete> and enter a formula to subtract 4 from 7
using pointing. Repeat the step to enter the formulas in D6 and E6 to
multiply and divide the numbers above by pointing.

7.

Save the workbook using the file name, formulas2, then close it.

Excel 2010
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Exercise 33 - The SUM Function
Knowledge:
The most common formula is addition. This calculation has been simplified by the
creation of a Function called Sum. Functions are pre-created formulas. There are
buttons on the Ribbon called AutoSum that creates the Sum function
automatically (on the Home and Formulas tabs).

Activity:
1.

Open the workbook Computer Sales.

2.

Click in cell B7. The three cells above need to be added together to find the
total. Add them using the mouse to select each of the cells. The formula is
=B4+B5+B6. The answer should be 21.

3.

As more and more numbers are added this method becomes unworkable.
There is a function, SUM that adds a group of cells. This is so widely used
that there is a button on the Ribbon to perform it automatically.

4.

Select cell C7 and click on the AutoSum button,
the Editing group.

5.

The program looks for numbers to add. AutoSum tries above first, if there
are no numbers above it looks left. AutoSum finds the 3 numbers and adds
them. Press <Enter> to complete the function and display the answer 10 in
cell C7.

6.

Click in cell E4 and click the AutoSum button,
. There are no numbers
above so AutoSum looks left and sums the 3 cells B4, C4 and D4. Press
<Enter>. The answer is 14.

Note:

7.

on the Home tab in

If there are no existing numbers in the worksheet, the range for AutoSum
will need to be defined manually. If AutoSum has numbers in both
directions it will sum upwards by default.
The other formulas are created later by copying. Save the workbook as
sales2 and then close it.
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Exercise 34 - The AVERAGE Function
Knowledge:
Average is another basic function that adds a list of numbers and then divides by
the number of numbers. The average of 10 and 20 is 15, the sum (30) divided by
how many numbers (2).

Activity:
1.

Start a new workbook and enter a column of 4 numbers, starting in B3.

2.

To average the numbers in cell B7, type =Average(B3:B6). Ignore the list
that is displayed, for now. Read the message that describes the function as
you type. Press <Enter>, the result is displayed.

Note:

A group of cells are called a range and are represented by the first cell, then
a colon, followed by the last cell, e.g. B3:B6, the cells B3, B4, B5 and B6.

3.

Delete the contents of cell B7 by clicking on it and pressing the <Delete>
key and repeat the function by typing =Average( and then select the range
by clicking and dragging B3:B6. Finish the formula by typing ) and then
pressing <Enter>.

4.

The Average function can also be generated automatically, similar to Sum.
Delete the contents of cell B7. With cell B7 active, click the drop arrow next
to the AutoSum button.

5.

Select Average. The function is entered, check that the correct range is
highlighted (B3:B6) and then press <Enter> to complete the function.

6.

The average of the 4 numbers is displayed. To see the effect change one of
the original numbers by clicking on it and typing a new number. The average
changes automatically.

7.

Enter 10, 20, 30 and 40 as the 4 numbers. The average should be displayed
as 25.

8.

Leave the workbook open for the next exercise.
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