OCR Level 2 ITQ

Desktop Publishing Software

Skill Set 5
Pictures

By the end of this Skill Set you should be able to:

Use Image Files
Import Images from Devices
Use Clip Art
Use WordArt
Draw Shapes
Fill Shapes
Combine Shapes
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Exercise 35 - Image Files
Knowledge:
Pictures are common components of most publications. They can be inserted into a
publication from a variety of sources, but most often they are inserted from files
stored on your computer.

Activity:
1.

Create a blank A4 (Portrait) publication.

2.

Display the Insert tab and click Picture. The Insert Picture dialog box is
displayed. Navigate to the supplied data folder to show all of the available
image files in the folder.

Note:

Notice that suitable image files can have a variety of file types such as jpg,
gif and png.

3.

Click once on the file named Puffins to select it then click Insert.

4.

The puffins image is inserted in the centre of the page. The image should be
selected (surrounding handles) and a new tab, Picture Tools – Format,
should be displayed.

5.

Move the mouse pointer over the picture. It changes to the move
cursor.

6.

Click and drag to move the picture towards the lower left corner of the page.

7.

Click on the upper right corner handle and drag it outwards a little (about
2cm) to increase the size of the image.

8.

Notice that whichever way the corner handle is dragged, the proportions of
the image (height to width) always remains constant. Increase the picture
height to about 10cm (use the object dimensions on the Status Bar).

9.

Now click the centre handle of the right edge and drag it to the right page
margin. The width changes but not the height, so that the image is distorted.

10.

With the picture selected, select Rotate
Picture Tools – Format tab.
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Exercise 35 - Continued
11.

Examine the options here, then select Flip Horizontal. The picture is flipped
over.

12.

Select Rotate again then Rotate Left 900. The picture turns.

13.

on the Quick Access Toolbar then click it again.
Click the Undo button
The picture is returned to its original orientation.

14.

Click the Crop button, from the Crop group on the Picture Tools –
Format tab. The handles around the image change.

15.

Select the handle at the centre of the bottom edge and click and drag it up.
Release the mouse button. The picture is cropped.

16.

Crop the picture using the handles on the left, right and top of the picture to
produce the following picture. Click away from the picture to remove the
cropping handles.

17.

Select the picture and enlarge it by dragging a corner handle.

18.

Click the Reset Picture button,
, from the Adjust group on the Picture
Tools – Format tab. The cropping is removed.

19.

Close the publication without saving.
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Exercise 36 - Importing Images from Devices
Knowledge:
Publisher has the facility to import images directly from external devices such as
cameras or scanners. However, you may find it is easier to simply download images
from a device to a location on your computer, and then insert them into your
publications in the usual way.
When devices with built in memory, such as digital cameras, are connected to your
computer, they should appear as new devices within Windows. Images may then be
inserted by navigating to the device and selecting the appropriate picture.
This exercise will give an example of how to copy images from a digital camera. If
you have one, connect it now. If not, simply read this exercise for information.

Activity:
1.

Create a blank A4 (Portrait) publication.

2.

Make sure your camera (with photos in memory) is connected to your
computer and switched on.

Note:

An Autoplay dialog box may be shown automatically when the device is
connected. This would allow images to be downloaded onto your computer
where they could then be imported as before. For this exercise, close the
dialog box using the Close button.

3.

Display the Insert tab and click Picture. In the Insert Picture dialog box, the
camera is shown in the navigation pane as a Removable Disk.

4.

Double click on this to display the content. You may have to navigate some
folders to find the actual photos. In the example below, the path is:
Computer / Removable Disk (F) / DCIM / 100PANA
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Exercise 36 - Continued
5.

Select the required photograph and click Insert. The image is imported
directly from the camera memory.

6.

It is possible to add images from a device to your gallery of Clip Art but this
requires the Microsoft Clip Organizer. If you want to do this, display the Start
menu from the desktop and select All Programs | Microsoft Office |
Microsoft Office Tools | Microsoft Clip Organizer.

7.

Display the File menu, select Add Clips to Organizer then From Scanner or
Camera to display a dialog box.

8.

Select the drive letter that corresponds to the connected device. In this
example it is drive F.

9.

As the device is a camera with many images, it is necessary to select the
required picture by clicking Custom Insert. The images on the device are
found and presented for selection.

10.

Select the required image and click Get Pictures to import it. The image will
now be available in the Clip Art gallery.

11.

Close the Microsoft Clip Organizer window.

Note:

12.
Note:

Alternatively, images may be imported using special device software.
Different devices will have different downloading software, so you will need
to know how to use the specific software for your particular device.
Close the publication without saving.
Selected pictures can be removed from a publication using the <Delete> key
on your keyboard.
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Exercise 37 - Clip Art
Knowledge:
There is a huge range of Clip Art pictures supplied with Microsoft Publisher which
can be accessed from the Clip Art task pane. Each picture has several keywords
associated with it so that searches can be made for a variety of subjects.
Publisher 2010 also looks online for clips, meaning you will have lots of choice.

Activity:
1.

Create a blank A4 (Portrait) publication.

2.

Display the Insert tab and click Clip Art from the Illustrations group. The
Clip Art task pane opens on the right.

3.

Type in rabbit in the Search for box.

4.

Click the Go button to see some graphics from this category.

Note:

The selection of pictures may vary depending on how your Publisher
application has been installed. Searching for camera should display any
images added to the gallery from your camera during the previous exercise.

5.

Click on the first picture in the panel. The picture is inserted on the page.

6.

Drag a corner handle of the picture to make the picture about 10cm high.
Move it up towards the top centre of the page.

7.

Close the Clip Art task pane using the Close button.

8.

Save the publication as hoppy and leave it open.
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Exercise 38 - WordArt
Knowledge:
WordArt is a feature that helps to create special text effects. It is ideally suited for
use as a banner headline, which is a formatted title across the whole width of a
page. A variety of different WordArt styles are available, such as stretched text,
curved text, etc. It is best to apply the feature to small pieces of text only.

Activity:
1.

Using the publication from the previous exercise, click in the lower part of the
page and select WordArt from the Text group of the Insert tab. The WordArt
Gallery is displayed.

2.

Select the first WordArt Transform Style. The Edit WordArt
Text dialog box is shown.

3.

Type Hoppy Birthday and click OK. The text is inserted onto the page, and a
WordArt Tools - Format tab is selected.

4.

Move the mouse pointer over the text. The ScreenTip indicates this is a
WordArt object.

5.

Click and drag the object down to the lower part of the page.

6.

Drag a corner handle until the object is about 14cm wide by 5cm high, (unlike
Pictures, WordArt does not automatically maintain its proportion when
enlarging).

7.

Centre the text on the page.

8.

Save the publication and close it.
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Exercise 39 – Drawing Shapes
Knowledge:
Simple shapes can easily be created within Publisher. There is a large range of
supplied shapes which can be drawn, and these shapes can be further formatted
and combined into more complex designs.

Activity:
1.

Create a blank A4 (Portrait) publication.

2.

Display the Insert tab and click
(the same button appears on the Home tab).

3.

This panel displays the various shapes which can be drawn. Hover the mouse
pointer over any shape to display the name of the shape.

4.

Select the Rectangle tool,
, from the Basic Shapes section. All shapes
used in this exercise will be from the Basic Shapes or Lines sections.

5.

In the lower left corner of the page, click and drag the drawing cursor,
draw a small rectangle.

Note:
6.
Note:

from the Illustrations group

, to

Hold down <Shift> while drawing to create a perfect square.
Use the Oval tool,

, to draw an ellipse next to the rectangle.

Hold down <Shift> while drawing to create a perfect circle.
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Exercise 39 - Continued
7.

Draw another shape using the Lightning Bolt,

8.

Move the mouse pointer over the lightning shape on the page. The ScreenTip
identifies it as an AutoShape.

9.

Enlarge the lightning shape. Make it about 8cm tall by 6cm wide.

10.

Display the Shapes panel and select Line,
, (from Lines). Click and drag
on the page to draw a straight line near the top of the page.

11.

Select Curve,
, from the Lines section on the Shapes panel. Click once
on the page to anchor the start of the line.

12.

Move the mouse down a little way and click again to anchor another point.

13.

Continue to do this until you have drawn a curved line, similar to the one in
the diagram below.

14.

Double click to finish the line.

15.

Right click on the line and select Format AutoShape.

16.

In the Line section, click the Color drop-down and select a green colour, then
use the arrows on the Weight box to set the line weight to 4pt. Click OK.

17.

Next, select Lines from the Shapes panel and
click the Freeform tool,

.

18.

Try to draw an irregular closed shape, e.g. a
cloud. You don’t need to keep clicking with this
tool, just hold down the mouse as you draw. If the
shape is closed (start and end points touching),
releasing the button will end the process.
Otherwise double click to finish the line.

19.

Use the Scribble tool,
, within Lines and try to
write your name. Again, keep the mouse button
pressed down until finished.

20.

Colour the lines in any way you wish then save the
publication as shapes and leave it open for the
next exercise.
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Exercise 40 - Filling Shapes
Knowledge:
Any closed shape can be filled with a colour or other effect.

Activity:
1.

Using the shapes publication from the previous exercise, select the lightning
bolt shape on the page.

2.

Display the Drawing Tools – Format tab. Click the drop-down arrow on the
Shape Fill button,

, in the Shape Styles group.

3.

Click the orange colour displayed to fill the shape.

4.

Select the rectangle, click the Shape Fill drop-down, and select Gradient.
Click More Gradients.

5.

Select Preset from the Colors options and select Daybreak from the dropdown list of Preset colors.

6.

Click OK to apply the effect.

7.

Select the oval, click the Shape Fill drop-down and select Picture.

8.

Make sure the contents of the supplied data folder are displayed in the Select
Picture dialog box. Select the Dog image, click Insert.

9.

Text boxes may be shaded in exactly the same way. Draw a 6cm by 2cm text
box and enter Weather. Best Fit the text to the box.

10.

Click the Shape Fill drop-down and select Texture. Select the second texture
in the first column (Water droplets).

11.

Save the publication and then close it.
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Exercise 41 - Combining Shapes
Knowledge:
Shapes and other objects can be combined to create more complex graphics.
When objects overlap, it is important to specify their order in the ‘stack’, and when a
composite picture has been created it can be grouped into a single object.

Activity:
1.

Open the publication Fairy. This contains an Oval shape, a Picture (from
Clip Art), and a text box.

2.

Move the crown picture to the middle of the oval shape. It cannot be seen
because the oval is in front of it.

Note:

The original order of objects depends on when they were added to the page.

3.

Select the oval shape and select Send Backward from the Arrange group
(on the Home tab or the Drawing Tools – Format tab). The oval is now
behind the crown and so the crown can be seen.

4.

Move the text box over the oval and arrange the objects in the following
positions.

5.

To create a single object, all the individual components need to be selected.
With the oval selected, Hold down the <Shift> key and click on the crown,
and the text box. All shapes are now selected.

Note:

Alternatively, draw a rectangle with the normal cursor, to surround all the
shapes. Release the mouse button and all objects within the rectangle will
be selected.

6.

Select Group from the Arrange group. The three shapes are now grouped;
that is they behave as if they were one object with one set of white handles.

7.

Click and drag the top left corner handle outwards a little. All shapes are
resized and retain their relative positions. Drag the new object to a new
location. All shapes move together as one.

8.

Select Ungroup. from the Arrange group. The shape is three separate
objects again.

9.

Close the publication without saving.
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Exercise 42 - Develop Your Skills
You will find a Develop Your Skills exercise at the end of each Skill Set. Work through
it to ensure you’ve understood the previous exercises.
1.

Create a blank A4 (Portrait) publication. Insert the picture Dog from the
supplied data.

2.

Move the picture to the top half of the page and resize it to about 12cm high,
maintaining the proportions of the image.

3.

Crop the image to focus on the dog’s face, and centre the picture at the top of
the page.

4.

Deselect the image, and then insert a Clip Art picture below the dog image.
Search for Cat and insert any image that you like.

5.

Enlarge the new image until is about 9cm in height.

6.

Insert WordArt between the pictures. Use any style and add text of Animal
News. Resize the WordArt to about 9cm in height.

7.

Save the publication as animal news and close it.

Note:

Check the sample publications in Answers at the end of the guide.

8.

Create a blank A4 (Portrait) publication. Draw a rectangle, an oval and a
triangle from Basic Shapes.

9.

Fill the triangle with any coloured gradient effect, fill the oval with the
Newsprint texture, and fill the rectangle with the Orchids picture.

10.

Arrange the shapes so that they look like this.

11.

Group all the shapes so they become a single object.

12.

Save the publication as pictures and close it.
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Summary: Pictures
In this Skill Set you have seen some of the basic principles of handling pictures in
publications. You have seen how to insert pictures from stored images files or from
external devices, and how to move, resize and crop them. You will also have inserted
pictures from the supplied Clip Art gallery
You have also learned how to draw and shade simple shapes and lines, and how to
create pictures using WordArt. You will have learned how to combine pictures by
grouping and how to control the order of objects which overlap.
Your OCR ITQ evidence must demonstrate your ability to:
•

•

•
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Organise and combine information of different types including:


Images



Text



Shapes

Use graphic elements including:


Shapes



Lines



Shading



Grouping

Manipulate images and graphic elements including:


Moving



Resizing



Maintain proportion



Cropping
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