PowerPoint 2010

CLAIT Advanced

Section 1
Preparation

By the end of this Section you should be able to:

Set up Master Slides
Use Different Bullet Levels
Change Line and Paragraph Spacing
Apply Background Effects and Colour Schemes
Create a Template
Use a Template
Change Slide Design and Setup
Produce Evidence
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Exercise 1 - Styles
Guidelines:
As part of the assessment criteria for this unit you will have to produce a Slide
Master, Title Slide Layout and Notes Master, to be used in creating
presentations. One of the main defining characteristics of any master slide is the
font styles. Different parts of a slide content may be assigned different styles, e.g.
title style, first level text style, and these will then be used consistently throughout
the presentation and so achieve a coherent appearance. The various parameters
which can define a style are shown in the example below:
Style Name

Font

Title Style

Arial

Line
Spacing
1.25 pt

Paragraph
Spacing
Before
0. pt, after
0.3pt

Size

Colour

Alignment

Emphasis

32 pt

Red

Left

Shadow

Not all parameters will be defined for every style.
A list defining all the styles to be used is sometimes referred to as a Style Sheet,
and some organisations will have a fixed style sheet which must be used in all
presentations.
It is often a good idea to save the fonts which are used in a presentation with the
presentation itself. Then if the presentation is opened on a different computer
which does not have the particular fonts installed, it will still be displayed correctly.

Actions:
1.

Start PowerPoint and a new presentation is displayed, containing a Title
Slide with no data.

2.

Click the File tab and then Options, click Save from the left to view the
saving options.

3.

Select the options to embed fonts and embed all characters.

4.

Click OK to activate this feature.

5.

Leave the presentation open.
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Exercise 2 - The Slide Master
Guidelines:
Master pages contain text or graphics that are to be used on every page of a
presentation. There are three main master pages: Slide, Handout and Notes.
The Slide Master allows uniform text or graphics to be added to every slide. A
coloured or themed background may also be added. This will create a consistent
look to the presentation.
The Slide Master will be formatted using similar specifications to the style sheet
shown in Exercise 1. Some of the formatting specifications will be applied in
another section of the guide.

Actions:
1.

Ensure your presentation contains a Title Slide with no data. Display the
View tab then click the Slide Master button in the Master Views group. The
Slide Master is now shown.

2.

From the pane on the left, ensure that the top option is selected, the Office
Theme Slide Master. This is the main master slide for all slides in the
presentation.

Note: Any changes made in this view will affect the whole presentation and anything
placed on to this slide will appear on every slide.
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Exercise 2 - Continued
3.

Select the text Click to edit Master title style.

4.

From the Font drop down list on the Home tab, select the Arial Rounded
MT Bold font (use an alternative if this is unavailable).

5.

Change the size to 48 pt.

6.

Select the second text box: Click to edit Master text styles.

7.

Click on the top bullet’s text and select the font Arial Rounded MT Bold but
leave the font size as 32 pt.

8.

Leave the Slide Master open.
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Exercise 3 - Bullet Levels
Guidelines:
Bullets are used to emphasise points in a slide. They can have many different
types of symbols. In Slide Master view there are several levels of bulleted text
available. This allows minor details to be made about major points. By default the
bullet levels use the same style of font, etc. but the style can be changed for each
level.
Note: In PowerPoint 2010 it is not possible to create one type of style based on another,
or to specify that one style automatically follows another. The software
automatically adjusts the styles.

Actions:
1.

The Slide Master should still be open. Notice that there are 5 bullet levels
available.

2.

Click in the Second level bullet text and change the font to Arial Rounded
MT Bold. Apply an italic effect. Leave the font size the same.

3.

To change the bullet character for the second level bullet, make sure the
cursor is within the bullet text.

4.

Click the Bullets drop down list from the Paragraph group on the Home tab
and select the first style on the third row.

5.

Click in the Third level bullet text and change the font to Arial Rounded MT
Bold, leave the size as 24 pt.

6.

Display the Bullets drop down list again and ensure the bullet character is
the third style on the top row.

7.

Leave the Slide Master open and move on to the next exercise.
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Exercise 4 - Line Spacing and Paragraph Spacing
Guidelines:
Line spacing and paragraph spacing can also be changed on the Slide Master,
which means it alters all of the slides.

Actions:
1.

The Slide Master should still be open. Click the first level bullet (Click to
edit Master text styles), then click on the Paragraph dialog box launcher.

2.

Change the Line Spacing to 1.5 Lines.

3.

Change Before and After spacing to 6 pt.

4.

Click OK.

5.

Click the second level bullet, display the Paragraph dialog box again.

6.

From Line spacing select Multiple and then type 1.2 into the At box.

7.

Change Before to 0 pt and After to 6 pt, click OK.

8.

Click the third level bullet and change the Line Spacing to 1.1 (using
Multiple).

9.

Change Before and After to 3 pt.

10.

Click OK.

11.

Leave the Slide Master open.
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Exercise 5 - Layout Masters
Guidelines:
As well as the Slide Master, PowerPoint 2010 provides master slides for every
individual slide type. For example, the Title Slide Layout controls the appearance
of all Title Slides in the presentation. It allows you to create a different look for
your opening slide in your presentation, or for any slides that may be used to
introduce a new section in the presentation.
The Slide Master should be created first before changing the Title Slide Layout,
as any formatting which is changed on the Slide Master also changes the Title
Slide Layout.

Actions:
1.

The Slide Master should still be in the main area of the screen, click on the
second slide from the top in the pane on the left, the Title Slide Layout
master. The Title Slide Layout is now shown.

2.

Highlight the text Click to edit Master title style and change the font to
Copperplate Gothic Bold (use an alternative if this is unavailable).

3.

Change the font size to 50 pt (you will need to type the size into the box).

4.

Highlight the text Click to edit Master subtitle style and change the font to
Copperplate Gothic Bold.

5.

Change the font size to 36 pt.

6.

Save the presentation as Master in the same folder as the Data Files (see
Page 3 - Downloading the Data Files for the location of the supplied data
files) and leave it open.
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Exercise 6 - Notes Page Master
Guidelines:
The Notes Master, like the Slide Master, allows styles to be applied to text, or
graphics to be added to the notes area of every slide.
Each slide in a presentation has a Notes Page, where you can create notes for
yourself to help you remember key points during a presentation.
Any items which you include on the Notes Master will appear on every notes page
in your presentation.

Actions:
1.

The Title Slide Layout should still be open, display the View tab and from
the Master Views group, select Notes Master. The Notes Master is shown
(the example below is viewed at 50%).

2.

Highlight the text Click to edit Master text styles at the top of the lower text
box (the slide area at the top of the page cannot be changed here) and
change the font to Times New Roman, zooming in if necessary.

3.

Change the size to 14 pt.

4.

Close the Notes Master, by displaying the Notes Master tab
and clicking on the Close Master View button.

5.

Save the presentation and close it.
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Exercise 7 - Colour Schemes
Guidelines:
It is normal practice to use colour schemes in slides. A colour scheme is a set of
predetermined colours that is applied to specific areas of a slide. When a
presentation is first created, a particular colour scheme is applied by default, but
this scheme can be changed or a new one selected. Standard colour schemes are
designed to compliment the design template of the presentation, but individual
colours within a scheme can be amended.
While there are many Themes within PowerPoint, there are also a huge number
of colour schemes within each theme, increasing the choice considerably.

Actions:
1.

Open the presentation CIA Seminar from the
data supplied with this guide.

2.

This presentation has a Theme of Artsy
applied. Look at the Slides Pane at the left
of the screen to see the consistent
appearance of each slide.

3.

To change the colour scheme within this
design, make sure the Design tab is
displayed and click
Themes group.

4.

from the

Click the Artsy 5 scheme (with the dark red
background) and all slides in the
presentation change to the new colour
scheme. The design template or theme
remains the same.

Note: The new scheme could be applied to the selected
slide only by right clicking on the scheme and
selecting the Apply to Selected Slides option. To
maintain a consistent look to the presentation,
however, it is recommended that all slides be
changed.
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Exercise 7 - Continued
5.

To customise the scheme drop down the Colors list again and click Create
New Theme Colours at the bottom.

6.

Select the colour box for Text/Background – Dark 2, a Theme Colors drop
down chart is displayed.

7.

Select Brown at the right of the Theme Colors.

8.

The new colour for Text/Background – Dark 2 is shown in the dialog box.

9.

Click Save to change it on all of the slides. (The name could be changed, but
in this case is saved as Custom #.)

Note: Should more colours be required than those within the colour scheme, then select
More Colors. A colour chart is displayed (the picture shows the Standard tab
selected) and the required colour can be selected.

10.

Leave the presentation open.
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Exercise 8 - Background Effects
Guidelines:
As well as colour changes, various other effects can be applied to the overall slide
background. These can be applied to slides with or without design templates
already in place, and generally they are more effective when applied to less
cluttered slide designs. Effects that can be added are colour gradients, textures,
patterns and pictures.

Actions:
1.

Open the CiA Seminar presentation, if not open already from the previous
exercise.

2.

Display the Design tab
and from the Background
group,
launch
the
Background dialog box.

3.

To apply a background
effect, check that Fill is
selected from the left and
ensure that Gradient fill in
the main section has a
check by it.

4.

Click the drop down arrow
by Preset colors and
select Late Sunset from
the drop down list (second
option on the top line).

Note: Only the background of the slides changes. This can cause problems if a new
background causes the content of the slides to be less visible, e.g. if a light
background is applied behind light coloured text. Some trial and error may be
involved in finding a suitable effect.
5.

From the Type drop down list, review all options available but ensure that
Linear is the final selection.

6.

From the Direction drop down list, select one of the Linear Diagonal
options after looking at the available effects. Change the Angle to 100o.

7.

Click Apply to All, then Close to see the effects.

8.

Display the Format Background dialog box again and select the Picture or
texture fill option.
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Exercise 8 - Continued
9.

Drop down the Texture options and select Green marble and then click
Close. Notice that because Apply to All was not selected, the background
has only been applied to the selected slide.

10.

From the Design tab, click the
button and select Reset
Slide Background. PowerPoint recognises when a slide background differs
from the rest of the presentation.

11.

Open the Format Background dialog box once more and select Picture or
texture fill.

12.

Select File from Insert from:. Locate the data files and select the
Ostrich.gif file.

13.

Click Insert.

14.

Click Apply to All then Close. View each slide to see the effect.

Note: Pictures can be effective backgrounds and add an exclusive appearance to a
presentation, but care must be taken. Pictures are more likely to distract attention
from the slide contents.
15.

Save the presentation as Big Bird and close it.

Note: Select Hide Background Graphics from the Background group, if they interfere
with the picture.
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Exercise 9 - Creating a Template
Guidelines:
Having spent considerable time and effort creating a suitable appearance for your
presentation, you may wish to apply the same look to subsequent slide shows.
Any layout can be saved as a template and then used as a basis for further
presentations. This is particularly relevant for organisations, which often need a
consistent corporate image for all their presentations. As part of the assessment
criteria for this Unit you will have to create 2 different presentation templates.

Actions:
1.

Open the presentation Master saved in Exercise 5. If it does not open in
Slide Master view, display the View tab and click Slide Master. Select the
Office Theme Slide Master from the top of the panel at the left of the
screen.

2.

Display the Format Background dialog box and ensure that Fill is selected
from the left.

3.

Select the Picture or texture fill option and then select Canvas from the
Texture options, click Apply to All then Close.

4.

Highlight Click to edit Master title style and change the font to Italic, the
font colour to Dark Blue and the alignment to Align Left.

5.

Highlight the text Click to edit Master text styles and change it to Red.

6.

Click the Second level bullet and change the font colour to Blue.

7.

Click the Third level bullet and change the font colour to Green.

8.

Click on the Title Slide Layout in the pane at the left to select it and
highlight the text Click to edit Master Title style. Click the Shadow button,
, from the Font group of the Home tab.

9.

Highlight the title text, Click to edit Master subtitle style and apply a
shadow effect. Close Master View.

10.

The layout of the slide is now ready to be saved as a template so that it can
be easily applied to other presentations. Click the File tab and select Save
As.

11.

In the Save As dialog box, in the File name area, type Example.

12.

From Save as type, select PowerPoint Template (*.potx). When this file
type is selected the Save in box will automatically show Templates, the
location of the existing PowerPoint templates. Click the Save button,
.

Note: Templates could be stored in any location but would not automatically be available
within PowerPoint.
13.

Click the File tab then Close to close the presentation.
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Exercise 10 - Using a Template
Guidelines:
Once a template has been saved it can be used to set the appearance of future
presentations. New presentations can be started with the design template or
existing slides can be converted.

Actions:
1.

Click the File tab then New and from Available Templates and Themes,
click My templates. Because the Example template created in the last
exercise was saved in the Templates folder, it is now displayed.

2.

Select Example.potx, click OK. In Normal view on the blank title slide enter
Example as the title text and your organisation name as the subtitle text.

3.

On the Home tab, click the bottom half of the New Slide button to
insert a new slide and select the Title and Content layout from the
drop down list.

4.

Click to add a title of Contents and add
four bulleted text lines of Introduction, The
Way Forward, History and Background.
Notice that all of the features defined when
creating the template are being applied
here, i.e. background, title style, and bullet
style.

5.

The bullets are all level one, but this can be
changed. Place the cursor in front of the
bullet History, then press <Tab>. It then
becomes a second level bullet.

6.

Background is to be a third level bullet
point, click in front of it and press <Tab> twice.

7.

With the cursor still in front of Background, click the Decrease List Level
, in the Paragraph group on the Home tab. The bullet point
button,
becomes second level.

8.

Change Background back to a third level bullet by using the Increase List
Level button,

9.

, in the same way.

Close the presentation without saving.
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Exercise 11 - Slide Design and Setup
Guidelines:
The design chosen when the presentation was first created can be changed at any
time. The slide setup, e.g. the slide size and orientation may be changed, as well
as the orientation of the Notes Pages, Handouts and Outlines.

Actions:
1.

Open the IT Training presentation from the data files, ensure that the
presentation is in Normal view, display the Design tab.

2.

From the Themes group click the More drop down arrow to display all
available themes, click the Verve theme (second last in bottom row) from the
Built-In section to apply it.

3.

The slide design will change to Verve (it may take a little while for all of the
colours, etc. to be updated). Look at the Slides pane on the left to check that
the design of all the slides has been changed.

4.

Also located on the Design tab, click the Page Setup button.

5.

To see the slides with different orientation applied, select Portrait from the
Slides area.

6.

Click OK. To change the width and height of each slide, reopen the Page
Setup dialog box, change the slide Width to 17 cm and slide Height to 23
cm, click OK.

7.

To change the presentation back to its original settings, display the Page
Setup dialog box once more and from the Slides sized for drop down list
select On-screen Show (4:3) and select Landscape from the Slides area,
then click OK.

8.

Save the presentation as Training and close it.
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Exercise 12 - Producing Evidence
Guidelines:
As part of the assessment for this unit, you will be required to make many printouts
of your templates, slides, dialog boxes, etc. This is to produce evidence to show
that you have created the objects, or changed the settings necessary to satisfy the
various assessment criteria that will be requested. This exercise will help you to
understand the type of evidence that is required and the revision exercises allow
you to practise producing evidence.

Actions:
1.

Click the File tab then New. Click My templates. The New Presentation
dialog box is displayed containing the Example template.

2.

To make a copy of the active dialog box or window (this is called a screen
print or screen dump), hold down the <Alt> key and press the
<Print Screen> key at the top right of the keyboard.

Note: Pressing <Print Screen> captures the full screen, using the key combination <Alt
Print Screen> captures the active dialog box or window.
3.

Close the dialog box.

Note: The image is copied to the Windows Clipboard.
4.

Open Microsoft Word.

5.

To paste the image on to the blank page, click the Paste button.
The page now shows the screen print.

6.

Beneath the image, type Evidence of Master Slide saved as a template.
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Exercise 12 - Continued
7.

A screen print of the Slide Master is required. Switch back to PowerPoint.
The New Presentation dialog box should still be displayed.

8.

Make sure Example.potx is selected and click OK.

Note: If you need to open any template directly (rather than create a presentation based
on it) they can be found in:
C:\Users\UserName\AppData\Roaming\Microsoft\Templates,
(substituting your user name). The AppData folder may be hidden. If you can't find
it, open Computer and from Organize, select Folder and search options.
Display the View tab and select Show hidden files, folders and drives.
9.

Display the View tab and click the Slide Master button. You have to provide
evidence of styles and formatting used on the Slide Master Layout. Click
the title box, delete the text and type Arial Rounded MT Bold 48 Left Italic.

10.

Click the first level bullet and type, Arial Rounded MT Bold 32 left. Type
Arial Rounded MT Bold Italic 28 Left for level 2 and Arial Rounded MT
Bold 24 Left for level 3.

11.

Press <Print Screen> to capture the whole screen and paste the screen
print in to the new Word document beneath the first.

12.

Enter Evidence of Slide Master slides beneath the image and then switch
back to PowerPoint.

13.

View the Title Slide Layout, repeat steps 9 to 12, inserting the relevant font
styles and formatting applied.

14.

Repeat the steps to produce evidence of the Notes Master styles.

15.

To obtain a printout, click the File tab then Print and Print again in Word.

16.

Save the document as Evidence and close it. Close Word.

17.

Close the new presentation without saving.
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Exercise 13 - Revision
The assessment for this unit requires that you develop a solution to an open
ended task, producing a portfolio through this process. An Evidence Checklist
must be completed to confirm all required criteria have been met. The revision
exercises in this guide allow you to practise producing the solution and the
evidence, using the following open ended task:
Assessment
To pass the assessment for this unit you must: produce a master slide, a
title slide master and notes page master, create and use at least 4 different
font styles, create at least 2 templates, save embedded fonts with the
presentation, add custom and textured backgrounds.
You are a member of a Promoting and Planning Team. Your College is concerned
about the gender split in students and the college image. The College wants to
promote widening adult participation in learning, particularly to the female
population. Your team has been asked carry out an analysis of the region’s
population and job opportunities, to come up with new ideas and initiatives, which
will take the college forward into the future. You are to prepare a PowerPoint
presentation to be shown to all College staff.
1.

Obtain an OCR Unit 5 Evidence Checklist from your tutor. This is to be
used as you work through this guide as part of the sample portfolio.

2.

To set up the master slides which will create a new template, create a new
presentation and add a Title Slide with no data. View the Slide Master and
apply the theme Technic, to create a custom background.

3.

Create the Slide Master applying the following features:
•
•
•
•

4.

Create the Title Slide Layout applying the following additional features:
•
•

5.

Background, texture Walnut (click Apply to All)
Title style, left align, Rockwell Extra Bold, Shadow effect, size
48 pt, colour light blue
Master text style, Book Antiqua, 32 pt, bold, colour gold,
paragraph spacing, before 12 pt, after 6 pt
Second level, Rockwell Condensed, 28 pt, colour light blue,
paragraph spacing, before 6 pt, after 6 pt

Title style, increase the size to 54 pt
Subtitle style, Book Antiqua, 32 pt, Bold, centre, colour gold.

Create a Notes Master applying the following features:
• Master text style, Broadway (use an alternative if unavailable),
14 pt, dark blue.
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Exercise 13 - Continued
6.

Create screen prints of the screens showing the Slide Master, Title Slide
Layout, and Notes Master.

7.

Paste into a new Word document with suitable captions. (This covers
objectives 2a and 2e of the evidence checklist).

8.

Enter text below each image with details of the font styles used on that
master slide (objective 2c).

9.

Use File tab then Options to apply the Embed Fonts option as described in
exercise 1. Create a screen print of the dialog box showing the relevant
settings and paste into the Word document, add text to identify the image
(objective 2d).

10.

Save the presentation as a PowerPoint Template named Exercise1.

11.

Create a screen print of the PowerPoint window showing the title bar
(Exercise1.potx). Create a screen print of the Templates dialog box
showing Exercise1 as a template, and paste both images into the Word
document (objective 2b). Enter suitable captions below the images.

12.

Save the Word document with the data files as Revision Exercise, close it.

13.

Close all open presentations.

Note: Completing this section of the guide has allowed the following elements of the
Evidence Checklist to be completed. In your checklist, the ticks must be replaced
by the page numbers of your portfolio where the relevant evidence is located. This
task may have to be delayed until the portfolio is complete and page numbers
have been applied.
2

create and use complex style sheets and
formatting techniques, creating and amending
template documents for a variety of purposes.

2a

create or modify a master slide, a title slide
master and a notes page master for the
presentation

2b

create at least 2 different templates (min2)

2c

create and use a variety of font styles (min4)

2d
2e

save embedded fonts in presentation

Page Number

add custom and textured backgrounds

9
9
9
9
9
9
9
9
9
9

Note: The second template will be added in the next Section.
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